Official GIGABYTE Forum

Aorus RTX 2060 Super RGB not working [can't see it in RGB Fusion 2.0 software]

uplink

  • 15
  • 0
Hey there buddies

On my previous and pre-previous build, my Aorus RTX 2060 Super RGB worked like a charm.

Pre-previous was Aorus X570 Xtreme, Ryzen 9 3900X, Aorus ATC800, Aorus RGB Memory 16GB, Aorus NVMe Gen4 SSD 2 & 1TB, Aorus AC300W and Aorus P850W 80+ GOLD Modular.

Previous build was Aorus X570 I WiFi Pro, and the rest was the same, just changed the PSU [Corsair SFX 600W] and RAM for G.Skill Ryzen Memory Kit [2 x 8 GB] [please see the attachments].

And my current build is Aorus Z390 Xtreme with Core i9-9900T [yay!] and the rest as the first build, and added Aorus Liquid Cooler 280 CLC/AiO.

My issue is, that I can see everything within the RGB Fusion 2.0, but the VGA. Any idea why? I also tried different PCi-e slots on motherboard and reinstalling the Windows a few times.

Can't add third photo for some reason, so I'll just post url in here of the current revision of my build:

https://photos.app.goo.gl/wh3y9sLbZo8j9ztj9

Please advise.

With kind regards

uplink
« Last Edit: December 14, 2019, 01:42:01 am by uplink »

 

anything