Official GIGABYTE Forum

G1.Sniper A88X Worked fine, now black screen

G1.Sniper A88X Worked fine, now black screen
« on: March 12, 2020, 03:15:41 pm »
Prior to moving to the Philippines I ran my own repair shop in the US. Unfortunately, I could not bring all the test gear I had accumulated over time. So lacking tools, this has me stymied.

I bought a Sniper A88X mobo, a10 7700K cpu, 16gb Kingston ram, and a Sapphire HD68501 gb vid card from the IT manager at our college. I purchased an Armageddon Vulcan V1fx case and the Elite power supply. My older system had an FSP power supply and I was hesitant to use it in my new build.

Assembled all and tried it, first Elite pws emitted a cloud of smoke and burn smell. Yanked the cord and returned it. Installed new supply, normal start up beeps, and everything worked fine, EXCEPT ram only indicated 8gb of 16gb as activated (cannot think of term) with the other 8gb not counted in total. Checked ram one piece at a time. Isolated the non-active sticks and placed the two good sticks back in. (8gb of ram seemed good enough.)  After 2 weeks, the system started to get black flickers and finally system shut down. Checked temp and it was averaging 70 F on full load.

The following day I opened side panel of the case and restarted  and all was fine, then after a week of no problems, it shut down again , same temp. This time however I could only get it to boot by moving the good ram from DDR 1 & 2 to the other slots ie. DDR 3 & 4. Two weeks later, it shut down again, and the HD6850 showed no signal. I moved the cable to on-board and it restarted with video. However, I noticed when it restarted that only 4gb of ram was showing as active.

I restarted the following day. It took 5 minutes before booting to BIOS, then it shut down. Now I only get power to fans and all but no video or boot.

I have disassembled the system and bench tested on rubber mat with video card and with on-board. Power comes on, fans work, but no vid, no start up beeps.

BIOS version compatible with A series cpu including the A10.

I have since bought another mobo to test components (Gigabyte F2A68HM-S1). On it, HD6850 vid card works fine. The A10 7700K, an A8 processor, and an A6 processor all work on the test board. Tied each but none of the three produce any video on the A88x Sniper board. Couldn't test the ram as it isn't compatible with the test board.

I did try the Kingston ram when bench testing the Sniper A88X board and found one piece produced steady fast beeps, the others did not beep at all.

(For a weird addition to the story, my old system was a GA F2A55M-DS2, A8 6600, 16gb Gskill which did the same sequence of events. The reason I bought the Sniper board. Curious, eh?)



Here are system specs:
G1.Sniper A88X
A10 7700K
16gb Kingston KVR16N11S8/4 (4x4)
CoolerMaster Elite 600 ver.3
Sapphire HD6850 1gb DDR5

 

anything