Official GIGABYTE Forum

X570 AORUS PRO: Both Samsung SSD 860 not recognized

XiviD

  • 2
  • 0
X570 AORUS PRO: Both Samsung SSD 860 not recognized
« on: May 11, 2020, 12:34:14 pm »
Hello guys,

Problem: During building and installing my new System i encountered a Problem, where 2 of my 5 SSDs (All 5 are "old" SSDs from my old system) are not recognized. The other ones work just fine. The "faulty" SSDs are always the same two (Both are Samsung 860 1TB and 500GB).
You can't see them in BIOS, Windows or Diskpart.
If i hotplug them, they get recognized and work normally till i either start the system after some time off or turn the Power Supply off and on and start the system.

System:
- Ryzen 9 3900X
- X570 AORUS PRO
- RTX2070
- M2 Samsung 970 EVO
- BeQuiet Dark Power Pro 11 750 W
- 32GB G.Skill Trident Z Neo DDR4-3600 DIMM CL16 Dual Kit

What did i try?:

I already tried a bunch of different solutions:
 
- I tried switching cables and ports (SATA Power/ SATA Data) (So it shouldnt be the Cables or SATA Ports on the MB)
- I only used one SSD at the time (So it shouldnt be the amount of SSDs)
- I removed the M2 and checked if bios would recognize the two SSDs (So it shouldnt be the M2)
- I installed the M2 into a different slot (So it shouldnt be the M2)
- I installed the two SSDs back into my old system - They worked fine (So it shouldnt be a SSD-Problem)
- I formated and reinstalled one of the SSDs (500GB) - Did not change anything (So it shouldnt be a SSD-Problem)
- I changed driver letters so there are no duplicates
- I checked and updated drivers of my SSDs
- I updated the bios of my MB (F12E) and tried an older version (F4)

Conclusion:
Two things could be the problem: Either the Mainboard has a problem with recognizing Samsung 860 SSDs or the power supply has a problem. I highly doubt it is the power supply because i tested it with only one SSD and the power supply should be strong enough to handle the amount of SSDs. Also if you connect two working SSDs and on "faulty" to the threeway SATA-Power cable only the "faulty" one does not work.
I really do not know any further so i hope you guys can help me. Do i have to send the MB back? 

« Last Edit: May 11, 2020, 12:45:40 pm by XiviD »

AgentFXA

  • 377
  • 17
    • none
Re: X570 AORUS PRO: Both Samsung SSD 860 not recognized
« Reply #1 on: May 11, 2020, 11:33:38 pm »
when the two Sam 860 do not show in the bios it's usually a compatibility issue - look for a ssd firmware or mobo bios update or ask Gigabyte support.

I would be careful with any 570 chipset board
X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64

XiviD

  • 2
  • 0
Re: X570 AORUS PRO: Both Samsung SSD 860 not recognized
« Reply #2 on: May 12, 2020, 11:53:12 am »
Well i already did both:
- Tried different BIOS-Versions
- Udpated my SSDs to the latest firmware

I just opened a ticket at the gigabyte support. We will see.

shadowsports

  • 2038
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: X570 AORUS PRO: Both Samsung SSD 860 not recognized
« Reply #3 on: May 12, 2020, 04:20:32 pm »
Greetings,
Only post I saw was from someone who said he had a fan controller connected that kept his 860 from detecting with x570.

Obscure??

A 1TB 860 QVO MZ-76Q1T0 is listed as supported on the QVL.  Could be something about those two that isn't jiving.  Controller, FW, etc, like you said. 

 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0