Official GIGABYTE Forum

Sabre 17K - keyboard and pad not responding at Logon Screen


  • 5
  • 0

As said in the title, my laptop is now a glowing brick.

The origin of this situation is an abrupt shutdown because of the battery off loaded. I created a new session, locked mine, opened the new one and the computer shut down during loading the new session.

I plugged in charge, waited a few seconds, and pushed the power button.

note : I remember a blue WDIFY (We Do It For You as I call it, insidious updating) screen when booting, but fast enough. With the "we preparing your computer" or text-a-like thing. I think it was an update.

This is the actual situation since :

The login screen displays well with the clock displaying minutes, the charging witness updating when plugged to sector or on battery. So I guess it's responding fine. Actually the monitor even turns off after a while waiting absurdly to log in.

But I don't have any response from the keyboard nor the mouse.

Here a list of what has been done from now :

Simply waiting, a few hours, to avoid complex manipulations, excessive reboots, ect : failed

Then I tried plugin some external keyboard and mouse : failed
No response from the devices, even if they lit up.

Bloating USB ports with mouses : why not, I read it on internet and I've got enough: failed
No response from the devices, even if they lit up.

Trying to boot in safe mode : failed
It doesn't solve the response problem. Oddly I could not access it the way I would usually with f8. It displayed me a screen with 0xc0000225, with three options displaying, retry, enter and restart, when the two first where just refreshing the same page.
So I had to take the dirty way, with button rebooting and interrupting windows boot two times.
From this windows repair screen it worked. But did not solve the problem.

Now that I could finally access a functioning windows repair screen, I tried different options :

    Startup repair : failed
    Screen with mobo logo and rotating loading thing.
    I interrupting the rotating thing after three hours. I did not thing it would lead me to somewhere

    Uninstalling last quality update : failed
    The thing couldn't be uninstalled because of an "error". I didn't venture myself into the feature update though, since it's unthinkable to loose my work.

I disabled legacy USB support in BIOS : failed
USB mouse, touchpad, and keyboard are all well functioning before Windows boot actually. Mobo / Hardware seems fine though. Software wise ? mmh smell like kernel stuff

Turned off Laptop, removing battery, maintaining boot button 25sec, waiting 5 minutes and then booting : failed

Ok now I think it's dead for my session restore... but anyway I just want to access to my computer, it's my work tool, I simply need it and I think it's one of the stupidest situation I have ever been, really.

Thank you for reading, i really need help.