Official GIGABYTE Forum

X470 AORUS ULTRA GAMING (rev. 1.0)

X470 AORUS ULTRA GAMING (rev. 1.0)
« on: June 16, 2020, 06:38:33 pm »
I have a Samsung 970 EVOPlus Nvme in the top position under the graphics card and all is well with that setup.
I then thought I would add a second Nvme (pcie) in the bottom position, well nope, windows will not boot. Tried another Nvme in that slot still no full boot. Tried a PCIE card adaptor carrying the Nvme in the bottom PCIE slot, just the same no go. Windows starts to boot and then stops and says it's hit a problem and reboots. Any ideas??

Re: X470 AORUS ULTRA GAMING (rev. 1.0)
« Reply #1 on: June 16, 2020, 07:13:18 pm »
Here's the list of things it could be;

1) Go into bios and check it is seeing all the drives

2) In bios make sure that the boot priority/order hasn't been messed up - adjust as necessary.

(tbh - it sounds like this could be the problem)

FYI
1 x PCI Express x16 slot, running at x4 (PCIEX4)
* The PCIEX4 slot shares bandwidth with the M2B_SOCKET connector. The PCIEX4
slot becomes unavailable when a device is installed in the M2B_SOCKET connector

3) Any potential conflict with something installed in PCIEX4....

Good luck

Re: X470 AORUS ULTRA GAMING (rev. 1.0)
« Reply #2 on: June 16, 2020, 09:38:36 pm »
Thanks for your reply.
1) Done that, drive is seen,
2) Done that, many times,
3) My soundcard is in the top most PCIEX4 but that stays there. I might take it out and give it another try.

Re: X470 AORUS ULTRA GAMING (rev. 1.0)
« Reply #3 on: June 22, 2020, 06:56:19 am »
Tried removing the sound card and still no joy.

 

anything