Official GIGABYTE Forum

ga x58a ud3r F6 and higher bios problem

ga x58a ud3r F6 and higher bios problem
« on: June 24, 2020, 03:23:36 am »
I have a GA x59a ud3r and i would like to flash the bios to F6 or higher , unfortunately windows will not load . F4 , F5 no problem

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: ga x58a ud3r F6 and higher bios problem
« Reply #1 on: June 24, 2020, 05:39:22 am »
Greetings,

I suggest you use QFLASH...  press <End> at POST and flash at the BIOS level.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: ga x58a ud3r F6 and higher bios problem
« Reply #2 on: June 24, 2020, 12:37:32 pm »
I have re-flashed using q-flash and @bios (offline) , F6 and the larger F7l and F8a have the same results . F4 and F5 work flawlessly but any other result in Hanging at "starting windows" .
« Last Edit: June 24, 2020, 12:38:49 pm by David Carey »

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: ga x58a ud3r F6 and higher bios problem
« Reply #3 on: June 24, 2020, 03:21:48 pm »
I have re-flashed using q-flash and @bios (offline) , F6 and the larger F7l and F8a have the same results . F4 and F5 work flawlessly but any other result in Hanging at "starting windows" .

Greetings,
So the flash to F6 or later is successful, and you can enter the BIOS, manipulate and save settings, but your system doesn't boot afterwards?

Are you using Windows 7?

What is the error? or no error, flashing cursor, etc?

Easy to test....

Use a different storage device, install a fresh copy of windows as a test.  Does it boot?

or, create a disk image back up of your existing install and install a fresh copy of windows to your existing disk.  (as a test).

F6 and later contains enhanced RAID driver support, if you are using a legacy OS, its possible the installed storage driver is not compatible.   

or

F7L contains Large disk support 3TB+.  F6 may contain something that changes the way the disk structure is being interpreted or read.  But without an error or something tangible these are only guesses.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: ga x58a ud3r F6 and higher bios problem
« Reply #4 on: June 24, 2020, 04:03:00 pm »
The flash is successful , bios is working . The system hangs at the starting windows screen usually before those flying balls join and form the windows logo .
I have Windows 7 Ultimate installed .

I have Clean installed the OS on a new to system HDD ( twice - did not like the first HDD ) - sole HDD in system all others disconnected .
No difference .
 
Another "quirk" is that the system will not boot into safe modes - hangs at classpnp

dmdilks

  • 2971
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: ga x58a ud3r F6 and higher bios problem
« Reply #5 on: June 25, 2020, 02:52:38 am »
I do have to Ask This Why are you flashing the Bios in the first place. You having problems with the board?

Plus what version board do you have 1.0 or 2.0 ?

Lets step back and look at what you are doing. This is a older board and these older boards are not like the new ones. You just can't flash the bios and then want to reboot into windows.

1. Write down all the settings that you use to boot into windows. That is how it is set to boot AHCI, IDE, or Raid.

2. Then flash the bios.

3. You should always shut down after you flash the bios. Then unplug the power plug. Pull the battery and set the jumper. Let sit for couple mins.

4. Reset the jumper and put the battery back in. Then boot back in to the bios set the bios to the default settings. Reboot and then go back in reset everything back to what you had set for the older bios.

Plus bios f1 to f6 use the use the q-flash. F7L & F8a you need the to use the latest @BIOS or FLASHSPI.EXE to reflash BIOS

Plus F6 and high unless you are having a problem they are not really going to help you.



« Last Edit: June 25, 2020, 02:57:05 am by dmdilks »
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

Re: ga x58a ud3r F6 and higher bios problem
« Reply #6 on: June 25, 2020, 06:09:37 am »
I noticed that the description for the F6 BIOS mentioned "Enhanced CPU, DDR, PCIex16/x8 compatibility" , now this board as many other has a memory issue . The F6 BIOS shows all installed memory , whereas if I downgrade to F4 or F5 from F6 it shows less memory ( in POST and BIOS obviously ) . Now you can understand why I am interested in trying out F6 BIOS . I now have a STABLE 8gb in 4 slots , triple channel ( out of 12GB installed in all six slots ) . Before the last F6 bios attempt I had 4GB out of 6 slots  . I have never been 100% convinced the X58 memory problems are always hardware issues ( I am on my 4th X58 board ) - probably my last unless I get a Chinese one , with 4 slots and reg ECC .
  I have the rev 1.0 board
" You just can't flash the bios and then want to reboot into windows. "  F4 and F5 are straight forward ( and straight to windows ) , why is the F6 bios not just an update of the earlier ones ? - it seems to have a completely different architecture .
"3. You should always shut down after you flash the bios."  with Q -flash you have to shut down using F10 .
 I will try the clear CMOS after flash

dmdilks

  • 2971
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: ga x58a ud3r F6 and higher bios problem
« Reply #7 on: June 25, 2020, 03:32:37 pm »
Quote
probably my last unless I get a Chinese one , with 4 slots and reg ECC

You trying to run ECC memory in this board? If so that is you problem. Yes you can get them to run some times. But most of the time it will give a problem like the one you are having.
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

Re: ga x58a ud3r F6 and higher bios problem
« Reply #8 on: June 26, 2020, 05:53:07 am »
No ECC . Would be nice if it did accept ECC though ( maybe it does ) , I could have picked up 8gb sticks for $17 each .

 

anything