Official GIGABYTE Forum

Cannot access BIOS

Kgrid

  • 2
  • 0
Cannot access BIOS
« on: July 06, 2020, 08:57:36 pm »
Greetings, I am a newbie to this forum. I am looking for a solution to a problem I am having
with my motherboard/bios: Gigabyte Technology Co., Ltd. G1.Sniper B5-CF
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. F9 08/13/2015

Running on: Windows 10 Professional (x64) Version 1909 (build 18363.900)

For some unknown reason I can no longer access the BIOS. I can do so through
Win 10 but that won't do me much good if I can't boot to windows.

I Have tried both, a wired and wireless keyboard madly tapping "delete" with the system just booting up as usual.

Any suggestions?

Thanks

dmdilks

  • 2971
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: Cannot access BIOS
« Reply #1 on: July 07, 2020, 08:36:14 pm »
Did you set the computer to Fast Boot. If you did on some of these board they boot really fast.

The only thing you can do is pull the plug. Then pull the cmos battery for a few minutes. That will reset the cmos.

Put the battery back in. Then you will have go into the bios and set it to the default settings.

Save and reboot then go back in and reset the date & time and the way you had it setup. But this time leave the fast boot disabled.  It has nothing to do with the keyboard. Very common problem with windows 10 and UEFI boot.
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Cannot access BIOS
« Reply #2 on: July 08, 2020, 03:15:50 pm »
In addition to what dmdilks stated, we have also seen this behavior when an external display (LCD, or flat panel) TV is connected. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Kgrid

  • 2
  • 0
Re: Cannot access BIOS
« Reply #3 on: July 11, 2020, 12:40:24 am »
Thanks for the response. That worked great!!! I had the BIOS set for fast booting
I disabled that, rebooted, worked perfectly.

Thanks again