Official GIGABYTE Forum

Z490 GAMING X: unable to see POST/enter BIOS

Z490 GAMING X: unable to see POST/enter BIOS
« on: September 20, 2020, 02:34:03 pm »
My rig:
-intel i5-10600
-Gigabyte Z490 GAMING X motherboard
-16 GB ram ddr4 3000 Mhz G.skill
-EVGA GtX 1070
-windows 10 x64
-monitor AOC 27" freesync 144hz IPS
-storage: M2 PCIe kingston 500 gb
              ADATA SSD sata3 512gb
              HDD Tosohiba 1 TB 2.5"

Guys it is really a weird problem, when I start the PC my monitor shows black screen to the moment when windows desktop shows up. So I am unable to see POST screen and enter BIOS, I can't even see windows 10 blue logo during loading. After that everything works fine.

So far I was able to figure out that it is only happening on Display port cable. When I change cable to HDMI everything seems ok. I see POST and I can enter BIOS.
On my previous mobo I did not had such problem. I have tried 3 different Nvidia drivers but the problem is still present.

I don't want to use HDMI cable because of adaptive sync option, this thing is only working via DP. 
This problem happens since the start, since I installed mobo for the first time.

A guy at my local computer store told me that it is Nvidia problem because DP signal is initiated as a last one.
In this order DVI > HDMI > DP.

But as I have said on my previous mobo I did not had such problem.


Thanks in advance for any ideas.
« Last Edit: September 20, 2020, 02:40:32 pm by martin1841 »

dmdilks

  • 2972
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: Z490 GAMING X: unable to see POST/enter BIOS
« Reply #1 on: September 20, 2020, 07:13:56 pm »
The thing how do you have boot set. If it is set to boot fast or ultra fast. The is why it does see the display port. The other thing is how is how the CSM is set too? You are using a older video card on a new mother board.

I have had about the same problem using the older cards on the Z490 boards. Put in a card that has DDR6 and all the problems go away.

Quote
CSM SupportEnables or disables UEFI CSM (Compatibility Support Module) to support a legacy PC boot process.

Enabled Enables UEFI CSM.

Disabled - Disables UEFI CSM and supports UEFI BIOS boot process only. (Default)

Try and change this to Enable and see what happens.

« Last Edit: September 20, 2020, 07:15:31 pm by dmdilks »
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

Re: Z490 GAMING X: unable to see POST/enter BIOS
« Reply #2 on: October 10, 2020, 12:26:43 pm »
Thank you for help.
So this is compatibility problem. Old GPU vs new MOBO right?

I can't enable CSM and legacy mode because I have installed Win 10 in EFI mode. So when I switch to CSM my NVMe PCIe disk is no longer visible in BIOS and can't boot OS.
At any rate this happens only on DP cable. HDMI works fine, I can see POST, win logo, enter BIOS etc. It is only related to DP cable.
So as you have said this must be GPU problem. Its too old and Mobo is too new.

I don't plan to buy new GPU atm. I am quite happy with 1070 for now. :-) ...perhaps I will switch when RTX 40xx will come next year.

shadowsports

  • 1972
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Z490 GAMING X: unable to see POST/enter BIOS
« Reply #3 on: October 10, 2020, 04:44:54 pm »
This is unlikely to help, as it only appears to address memory utilization issues.  But worth a read either way:

https://forums.evga.com/EVGA-GeForce-GTX-1070-BIOS-Update-v8604500070-m2565056.aspx
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0