Official GIGABYTE Forum

Problems with upgrade

cookiebun

  • 173
  • 2
Problems with upgrade
« on: October 03, 2020, 02:06:23 pm »
Hi I have upgraded my system with these items,

https://www.scan.co.uk/products/gigabyte-aorus-master-intel-z490-s-1200-ddr4-sata3-3x-m2-sli-crossfire-25gbe-ax-wifi-bt51-usb-32-gen

https://www.scan.co.uk/products/intel-core-i9-10900k-s-1200-comet-lake-10-cores-20-threads-37ghz-53ghz-turbo-20mb-cache

https://www.scan.co.uk/products/noctua-nh-d15-dual-radiator-quiet-cpu-cooler-with-two-nh-a15-fans

When I start the system it goes for about 1 minute and then reboots and keeps doing the same thing, I have removed and put everything back in , I have tried it with just two sticks of ram, I will be trying another power supply over the weekend but is there anything else I can try or do you have any idea what could be wrong.   regards Alan.
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

dmdilks

  • 2971
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: Problems with upgrade
« Reply #1 on: October 04, 2020, 12:21:39 am »
What code do you get before it reboots? Plus does it even get to the Bios. If it does what is the temp of the CPU?
« Last Edit: October 04, 2020, 12:29:41 am by dmdilks »
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #2 on: October 04, 2020, 01:04:36 pm »
Hi, No it doesn't get to the bios and  I formatted the 500gb me ssd, I am using the system on a 49" Sony bravio 4k tv and nothing shows on the screen and all was working before I upgraded. All cables from power supply were in the right place from previous motherboard so I was just able to plug and go, boot\debug leds jump all over the place ie. 00 2c SC 61 1e
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Problems with upgrade
« Reply #3 on: October 05, 2020, 03:10:41 pm »
Greetings Alan,
In addition to dmdilks suggestions, I would also recommend using a standard display connected without adapters (if applicable) during troubleshooting.

There are debug LED's located in the lower right-hand corner of the board.  These may offer other info:

Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #4 on: October 05, 2020, 04:04:17 pm »
Hi is there a problem with the wires at the bottom right hand corner of the centre rectangle of the socket.
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

absic

  • *
  • 5792
  • 527
  • Never give up; Never surrender!
    • Bandcamp
Re: Problems with upgrade
« Reply #5 on: October 05, 2020, 07:27:58 pm »
Yep, looks like you have bent the pins in the socket somehow.

If you are careful, you can probably straighten these out yourself (I've had to do it a few times) but, if you are to forceful, you can break them and then it is new socket or motherboard time.

Not sure where you purchased from but, if you got the motherboard from Scan, in the UK and added the optional insurance at checkout, you will probably be covered for this. If you didn't then, you are unlikely to be covered by any warranty as this could be seen as mis-handling when building.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #6 on: October 05, 2020, 10:01:23 pm »
Hi absic long time since I have corresponded with you hope you are keeping well, yes I noticed them today I take it that could be the cause of my problem, I don't know how I managed it but it happened and ijust have to put it down to my hands not being as steady as they once were. I did get it from scan and I did take out the insurance but it lapsed before I could do the upgrade because of health problems. As you said I don't think  Scan will do anything other than send the board back to Gigabyte so I might have a go myself or could I send it back to Gigabyte myself and ask them if they could repair the board. 
                                                      regards        Alan.
« Last Edit: October 06, 2020, 07:10:57 am by absic »
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Problems with upgrade
« Reply #7 on: October 06, 2020, 03:33:39 pm »
Good Morning,
A toothpick and bank card works well for PIN straitening and re-alignment.  We hope it works out for you.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #8 on: October 06, 2020, 11:31:30 pm »
Thanks shadowsports i will give it a go tomorrow.
                                                                          regards       Alan
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #9 on: October 08, 2020, 03:23:08 pm »
Straightened the two pins as beast as I can just got to build the system back up and keep my fingers crossed.
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #10 on: October 09, 2020, 03:42:29 pm »
System working and Windows 10 loaded in, thanks for all the help and advice.   

                                                                                regards Alan
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #11 on: October 09, 2020, 10:43:14 pm »
Hi I installed the drivers and everything was okay then I installed the utilities all from the mono disc but when I clicked the RGB app on the desktop it went to this screen and when I come out of it an reboot it goes to the desktop then back to this screen is there a problem.
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Problems with upgrade
« Reply #12 on: October 10, 2020, 04:38:32 pm »
Greetings,
Not exactly sure what I'm looking at?  BIOS obviously.  You posted 320x240.  That a little small.

If you are clicking a shortcut for a program on your desktop and the system fails and enters BIOS, ya, there is some kind of problem. 

What are you doing here?

You have a Intel Core i9 10900K, S 1200, Comet Lake, 10 Cores, 20 Threads, 3.7GHz, 5.3GHz Turbo, 20MB Cache, 125W, Retail

Running with what memory?  Why do you have XMP disabled?  Can you fill in these blanks.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

cookiebun

  • 173
  • 2
Re: Problems with upgrade
« Reply #13 on: October 10, 2020, 06:14:44 pm »
Hi shadowsports  I had just installed the utilities I clicked the RGFusion shortcut and it went to this screen an it does this all the time to the desktop First then within seconds to this screen any advice
Intel Core i7 8700K Unlocked Coffee Lake OEM CPU/Processor
AORUS Gaming 7 Intel Z370 (Socket 1151) DDR4 ATX Motherboard
Corsair 32GB ( 4x8) DDR4 Vengeance LPX 3000MHz Memory
Zotac NVIDIA GeForce RTX 2080 8GB AMP! Extreme Turing Graphics Card
Samsung 970 EVO PLUS 500GB M.2, Samsung 970 EVO Plus 1 TB

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Problems with upgrade
« Reply #14 on: October 11, 2020, 03:47:28 pm »
When the system crashes from windows and displays a BIOS screen, it usually means there is a problem with BIOS settings.

I would not expect RGB software to impact this level of system function, but you did have damage to the socket so anything is possible. 

Start by performing a CLR_CMOS.  Monitor your temps and ensure system stability.  IF satisfactory, you can concentrate on why the RGB software seems to be problematic.

Suggest you use a nXMP profile and bet your SPD detected memrory from 2133 to 2933Mhz or 3000. 

Again, this couyld all be related to the previously bent PINs and nothing you can do will change this.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything