Official GIGABYTE Forum

Gigabyte b150 gaming 3 ddr3 dead...

tops

  • 1
  • 0
Gigabyte b150 gaming 3 ddr3 dead...
« on: December 14, 2020, 01:32:48 pm »
Hello, how are you?

I need some help if possible...

I have a setup with a Gigabyte b150 gaming 3 ddr3 card with 40 Gb RAM Kingston Hyper-X, Seventeam power supply with 850 Watts, Vforce Series, Intel Core i7 6700 (6 generation) and everything worked perfectly, until I decided to completely disassemble my setup for general cleaning - Where I live, there is a lot of dust and every 1 year, I disassemble everything for cleaning.

Ok, I completely disassembled my computer, cleaned all the components using anti-static material, removed the dry thermal paste from the processor (I use a watercooler) (did not remove the processor from the socket) and during assembly, reapplied the paste (use and like the thermal paste) Artic Silver. I cleaned the memory sticks with soft rubber and removed the excess with isopropyl alcohol, as I always did. I reassembled the entire setup and after that, my computer doesn't work anymore.

When trying to turn it on, it spins the case coolers a little and stops, turning off the computer. When trying again, the problem persists, that is, it turns the coolers a little and stops ...

I measured the voltages in my oven and they are all apparently normal - unfortunately I have no other source for testing. I measured the input of 12 Volts (6 pins) and found no short circuit between the pins. I tested with only 1 memory stick in 1 slot at a time and still, nothing works. I tried to force the backup of Bios, closing a short circuit between pins 1 and 6 of Bios and nothing too. Summary: The motherboard is completely dead, does not beep, does not start, has no video, nothing, nothing ...

So, after all these tests, I came here, to ask if you guys suggest anything else that I could be trying to do before taking in a motherboard technical assistance. I live in Brazil, in Sao Paulo and here, we have some reference companies in this type of maintenance.

I even have an eprom recorder, where I could try to re-record the Bios on the chip, but as I have no experience in this matter, I'm a little afraid to do this, because I don't know if I should just record main_bios or both (main and backup_bios ). And since I don't have the claw to write the chip on the board, I would have to remove it using a soldering iron - and this operation will always have an additional risk, do you agree?

I forgot to mention here that even using CLEAN_CMOS, nothing seems to happen. I left without the battery for more than 48 hours and nothing too.

I am expanding this post to r/gigabytegaming and r/gigabyte on reddit also looking for some help.

So guys, sorry for the bigest report, but that's the problem. In case anyone has any additional ideas, I can try here.

Hugs to all!!!
« Last Edit: December 14, 2020, 01:47:44 pm by tops »

 

anything