Official GIGABYTE Forum

B550 Aorus Master problem with new RX 5700 XT

B550 Aorus Master problem with new RX 5700 XT
« on: December 23, 2020, 01:15:01 am »
I have the motherboard B550 Aorus Master with a Ryzen 7 3800 CPU and a MSI RX 5700 card solid running and wanted to convert to an RX 5700 XT.

These are the parts of the computer before converting the graphics card:
AMD Ryzen 7 3800 8x So.AM4
Gigabyte B550 Aorus Master
Alpenföhn Brocken 3 CPU cooler fan 140 mm
2 x 16GB Kingston ValueRAM DDR4-3200MHz non ECC DIMM SDRAM KVR32N22D8/16
MSI RX 5700 EVOKE GP OC GDDR6, 8GB, HDMI/ 3xDP
HP SSD EX950 1 TB NVMe Gaming High Performance SSD
WD SN550 1 TB High-Performance M.2 PCIe NVME SSD, Blue
650W Seasonic - 80 Plus Bronze
Sharkoon M25-V PC housing black

This configuration works perfectly.

As soon as I install the RX 5700 XT the following problem becomes apparent:

The computer always does not boot at all, but outputs the error Code 52 which means "Memory initialization error".

If it starts from sometimes and Windows starts, no mouse key and no keyboard on the USB port works. After a while, Windows (10 pro) crashes with a buluescreen and memory error messages.

I installed the latest Bios update (F11p) and reset CMOS several times. I have switched the main memory and replaced it completely with others from another computer.
It is the memory Kingston ValueRAM, DDR4-3200 DIMM, CL22, Single (KVR32N22S8/16) installed without an XMP profile. Memtest was ok!

What can it be? What can I do to make the graphics card work?
I am very grateful for every good answer.
« Last Edit: December 23, 2020, 01:48:14 am by rein_wet »
AMD Ryzen 7 3800
Gigabyte B550 Aorus Master
Alpenföhn Brocken 3 CPU cooler fan 140 mm
2 x 16GB Kingston ValueRAM DDR4-3200MHz KVR32N22D8/16
MSI RX 5700 EVOKE GP OC GDDR6, 8GB,
HP SSD EX950 1 TB NVMe High Performance SSD
WD SN550 1 TB High-Performance M.2 PCIe NVME SSD, Blue
650W Seasonic - 80 Plus

shadowsports

  • 2018
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #1 on: December 23, 2020, 04:13:01 pm »
Greetings,
Lots of variables here.

General observations:

Support for Ryzen 7 3800X started with BIOS F3
F4 ~F6 appears to be a good match for the CPU you have chosen

Issues appears to be your RAM.  I'm not saying this only because of the error code you are receiving, but instead because of the brand and model you are trying to use.  All of the RAM listed on the QVL for your board is very different from what you are trying to use now.  Timinings, latency and voltage.

Things you might want to try:

Using memory on the QVL for your board
Something from this list: https://download.gigabyte.com/FileList/Memory/mb_memory_b550-aorus-master_matisse_201023.pdf

Going back to BIOS F6

Try using XMP profile if possible
If not, then bumping up your voltage incrementally to see if the system will boot. (Set manually) 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #2 on: December 23, 2020, 11:27:27 pm »
Greetings,
Lots of variables here.

General observations:

Support for Ryzen 7 3800X started with BIOS F3
F4 ~F6 appears to be a good match for the CPU you have chosen

Issues appears to be your RAM.  I'm not saying this only because of the error code you are receiving, but instead because of the brand and model you are trying to use.  All of the RAM listed on the QVL for your board is very different from what you are trying to use now.  Timinings, latency and voltage.

Things you might want to try:

Using memory on the QVL for your board
Something from this list: https://download.gigabyte.com/FileList/Memory/mb_memory_b550-aorus-master_matisse_201023.pdf

Going back to BIOS F6

Try using XMP profile if possible
If not, then bumping up your voltage incrementally to see if the system will boot. (Set manually)
I have been using the RAM modules for almost a year without a problem. This RAM runs in JEDEC mode and does not support XMP, which I have deliberately selected. I don't want overclocking the  RAM.
This RAM runs in JEDEC mode, which means 1.2 volts. Can't I leave it that way? As I said, it has been running with the RX 5700 graphics card without XT since the beginning of the year, with the BIOS F4.

I will go back to BIOS F6. Possibly is this the best reason for solving the problem.

« Last Edit: December 24, 2020, 12:19:08 am by rein_wet »
AMD Ryzen 7 3800
Gigabyte B550 Aorus Master
Alpenföhn Brocken 3 CPU cooler fan 140 mm
2 x 16GB Kingston ValueRAM DDR4-3200MHz KVR32N22D8/16
MSI RX 5700 EVOKE GP OC GDDR6, 8GB,
HP SSD EX950 1 TB NVMe High Performance SSD
WD SN550 1 TB High-Performance M.2 PCIe NVME SSD, Blue
650W Seasonic - 80 Plus

shadowsports

  • 2018
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #3 on: December 25, 2020, 01:33:41 pm »
My Apologies.  I thought the 5700 and 5700XT was a typo on your part.  The difference between the two is marginal performance wise.  300 more cores and a slight increase i core and boot clock.

So the system runs with the RAM and 5700 fine, but not with a XT version of the same card?

Are you running afterburner with this card?

If yes, are any active profiles running at boot time?

Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #4 on: December 26, 2020, 08:01:32 am »
My Apologies.  I thought the 5700 and 5700XT was a typo on your part.  The difference between the two is marginal performance wise.  300 more cores and a slight increase i core and boot clock.

So the system runs with the RAM and 5700 fine, but not with a XT version of the same card?

Are you running afterburner with this card?

If yes, are any active profiles running at boot time?
I tested two brand new cards with the XT version of powercolor.

In both cases, 90% of the system does not boot at all. When it starts, I can't do anything in Windows because I can't use a mouse or keyboard. The USB ports are probably disturbed. So I couldn't use software like "Afterburner" or any other.

With the RX 5700 without XT, the system runs smoothly with both BIOS versions (F6 and F11p).
That is the system with which I am writing here. I have been using the system daily with all parts (including THE RAM and the RX 5700 without XT) for more than 9 months and without any problems.

That is why I no longer know any advice.
AMD Ryzen 7 3800
Gigabyte B550 Aorus Master
Alpenföhn Brocken 3 CPU cooler fan 140 mm
2 x 16GB Kingston ValueRAM DDR4-3200MHz KVR32N22D8/16
MSI RX 5700 EVOKE GP OC GDDR6, 8GB,
HP SSD EX950 1 TB NVMe High Performance SSD
WD SN550 1 TB High-Performance M.2 PCIe NVME SSD, Blue
650W Seasonic - 80 Plus

shadowsports

  • 2018
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #5 on: December 27, 2020, 12:54:44 pm »
Greetings,
Does the RX5700XT have any BIOS updates for the card itself? 

Have you run MSI LiveUpdate

https://us.msi.com/Graphics-Card/support/Radeon-RX-5700-XT-EVOKE-OC#down-driver&Win10%2064

Also, your RAM.  Is it running at 22-22-22 at 1.2V?  What does it report in BIOS?  See page 28 ~ 29 of your manual.  If you are running manual settings, what does the System Memory Multiplier report?

Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #6 on: December 30, 2020, 12:58:37 pm »
Greetings,
Does the RX5700XT have any BIOS updates for the card itself? 

Have you run MSI LiveUpdate

https://us.msi.com/Graphics-Card/support/Radeon-RX-5700-XT-EVOKE-OC#down-driver&Win10%2064

Also, your RAM.  Is it running at 22-22-22 at 1.2V?  What does it report in BIOS?  See page 28 ~ 29 of your manual.  If you are running manual settings, what does the System Memory Multiplier report?
The RAM runs since a lot of time always ok at 22-22-22 at 1.2V! that is, what BIOS also shows.
There is no BIOS Update for the Graphics Card available. It isn't the MSI card. I use the MSI RX 5700 without XT without any problems.

I flashed the BIOS back to F6. It was possible an ok.
Now I can use the RX 5700 XT in my pc without any problems.

Please give a warning to all users, not to use the F11p BIOS, if they won't use a Ryzen 5000 CPU.
With the F6 BIOS there is no more problem and the pc runs very well.
AMD Ryzen 7 3800
Gigabyte B550 Aorus Master
Alpenföhn Brocken 3 CPU cooler fan 140 mm
2 x 16GB Kingston ValueRAM DDR4-3200MHz KVR32N22D8/16
MSI RX 5700 EVOKE GP OC GDDR6, 8GB,
HP SSD EX950 1 TB NVMe High Performance SSD
WD SN550 1 TB High-Performance M.2 PCIe NVME SSD, Blue
650W Seasonic - 80 Plus

shadowsports

  • 2018
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: B550 Aorus Master problem with new RX 5700 XT
« Reply #7 on: December 31, 2020, 04:06:40 am »
Greetings,
Thanks for the feedback.  Please see my reply in this thread.  It explains why having the latest BIOS isn't always best:

https://forum.giga-byte.co.uk/index.php?topic=23316.msg115548#msg115548

Happy New Year!
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything