Official GIGABYTE Forum

Aorus X570 elite, Ryzen 5 3600, WD blue 500Gb, 2x8Gb corsair ram fails to boot

Hi,
   Just looking for some suggestions with my Aorus X570 elite build. I have been running this since late last January and up till about a week ago it has been faultless. Now it fails to boot, specifically I press the power button and it lights up, the fans spin up (to maximum rpm I think) but there is no monitor output at all. The case has no reset button so if i press and hold the power button nothing happens, the fans continue to spin but the PC does not power down. I seriously believe I could hold the power button down indefinitely without any effect. The fault occurred once and then 2 or 3 boots were afterwards were ok . Now it is happening constantly, the only way to shut the pc down is to switch off the mains. I only have just under 4 weeks remaining on the warranty and I have been in contact with Scan.co.uk to get advice on the way forward. I have the Aorus elite X570 board with a Ryzen 5 3600 cpu, 16Gb of Corsair Vengance ram and a WD blue M.2 ssd. The graphics card is a Gigabyte nvidia 1050 bought second hand (but it has been in use for 4 or 5 months now without issue). I have not made any changes to the pc since fitting the 1050 graphics card. It is in a lian li 011 air case so there is plenty of airflow, I forget the PSU brand but it is a good quality 680 watt modular one. As I am waiting advice from Scan I have not yet done any investigation, I will however reset the bios to see if has any effect. I am baffled as to why this has occurred, If it was a bios problem then why has it taken 11 months nearly to show up. I will not do a bios update (even if this is possible given the fault) until I hear from Scan to say it is ok to do this without effecting the remaining warranty. I can swap graphics cards, try another PSU, try memory sticks individually (no other DDR 4 available to try). Could anyone suggest any other things to try, have people had this or a similar fault occur (a google search seems to indicate they have).
Just for general info I have been using Gigabyte motherboards for the last 14 or 15 years (for reliability!) and apart from this, with numerous boards I have had just one fan header fail, one board had the ethernet chip fail and subsequently became generally unreliable (though it was socket 1156 so very old and had seen a lot of use). I have Gigabyte socket 775 motherboards (with the socket 771 CPU mod) running fine so I guess I am just unlucky with the Aorus board.

absic

  • *
  • 5793
  • 527
  • Never give up; Never surrender!
    • Bandcamp
Hi there,
sorry to read about the issues you are facing as I have been encountering a few issues with my own system recently.

I am running an older Ryzen 7 1800X with the Gigabyte GAZ370-Gaming K7 (Rev 1.0), 32 Gb of RAM and a Palit 1050 Ti Kalm GPU. for over 3 years.

Just over 10 days ago, I powered down the PC, as I do every evening. But, in the morning when I went to power up there was nothing. No lights, no fans, it was absolutely as dead as the proverbial dodo. Fitted a brand new PSU (I was using a Corsair HX750i) but there was still nothing. I popped out the motherboard battery, cleared CMOS, fitted a new battery to the motherboard and hey presto, the system fired up. I had to reset BIOS but, once I had, the system started and ran as if nothing had happened. So, I thought, it must have been the motherboard battery that failed.

Five days after thinking I had sorted things out, I faced exactly the same dilemma. PC working fine all day, powered off over night, nothing when I went to switch it on the following day. Once again I removed the motherboard battery, cleared CMOS and then the system fired up as it had done previously.

I still haven't fully examined all of the possibilities as to why this has occurred but, I am beginning to think that, an issue between BIOS and Windows 10 may be the cause. Why do I think this the only part of my PC and environment that has changed have been Windows updates. There is no new software or hardware involved. Over the past few days I have been tweaking various things in BIOS, after doing tedious amounts of research online.

The one common factor that I discovered, was the advice to disable the CSM Support if running Windows 10. I have done this and so far, my computer has been running OK.

It might be that you are facing a similar situation so what I would advise you to try are the basic steps that I took. Disconnect the PC from the mains power. Pop out the motherboard battery and clear CMOS (this will mean that you will have to reset BIOS). Put the motherboard battery back and then see if your system will start.

If it doesn't, you haven't lost anything and you are a step closer to finding the solution. If it does start then, when you are resetting BIOS, disable the CSM Support and see if that helps.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Hi Absic rocks,
                       I run POP OS Linux. I thought I had got the problem fixed by swapping the NVMe SSD to the top slot but while that worked for a while the problem has now returned. I have a second NVMe drive which I will swap over with the original one to try that. I cannot speak specifically for Windows 10 but I do not believe this is a operating system problem, more likely a hardware or BIOS one. I suspect the motherboard will have to go back to Scan for replacement, I am now just out of warranty but I made Scan aware of the situation some time ago so I should be ok hopefully.
When the problem first occurred a bios reset would temporarily fix it but now it only provides a fix sometimes. I will proceed by swapping the NVMe and resetting the bios to see what effect that has. Scan help suggests that since the problem has occurred with both NVMe slots that the NVMe drive may be the culprit, this could be the case but my instinct says it is the board. If I get it working again then I need to make sure I use the computer very regularly to monitor the situation. Scan have been helpful but I need to get them to accept a board swap before sending it off. It would be good to contact Gigabyte technical help to see what they say. I have only experienced this sort of unreliability once before but with that board being 10 years old it was easy just to say it had come to the end of its lifespan.

 

anything