Official GIGABYTE Forum

3080 Xtreme Not Detected by RGB Fusion 2.0

3080 Xtreme Not Detected by RGB Fusion 2.0
« on: January 29, 2021, 08:24:20 am »
Hi Everyone,

I am sure this has been asked a million times and I ran through searches everywhere and tried various things, but RGB fusion simply won't detected the 3080 on my new rig. I had the 3080 installed on my old rig and it detected it okay with just fusion installed, but this fresh build simply won't have it.

When I load up fusion it takes an age to load and when it does I am just presented with a blank motherboard picture. I think on two occasions it detect 3 of my 4 DIMMs, but never the graphics card and the DIMMS is pot luck on when it detects them.

Things I've tried:

* Tried latest NVidia drivers.
* Used DDU to remove latest NVidia drivers, uninstalled Engine and Fusion, installed drivers listed on Gigabyte site, reinstalled engine and fusion.

Below tried with recommended drivers left installed:

* Uninstalled all other RGB software - Asus Aura, Lian-Li L Connect, iCue, NZXT Cam, uninstalled engine and fusion and reinstalled both with no other RGB software installed.
* Tried just RGB fusion which I had on my old rig (didn't use engine).
* Used CCleaner to clean registry after every uninstall.

PC:

5900x
Asus Dark Hero x570
Gigabyte 3080 Xtreme
G-Skill Trident Neo 32gb

Short of a fresh Windows install again and ONLY installing engine and fusion I'm at a dead end. No other RGB software has issues like Fusion.
« Last Edit: January 29, 2021, 08:25:25 am by Scotteh »

Re: 3080 Xtreme Not Detected by RGB Fusion 2.0
« Reply #1 on: February 03, 2021, 09:57:44 am »
Hi Scotteh, I think you're getting the same fault as me. When I launch RGB Fusion, I get the following screen

https://imgur.com/4el6PgJ

I've attempted to uninstall and re-install Aorus Engine and RGB Fusion several times and it doesn't fix anything.

I've been waiting over 2 weeks for an answer from Gigabyte so far so I'm losing hope of ever getting an answer.

shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Not Detected by RGB Fusion 2.0
« Reply #2 on: February 03, 2021, 03:40:50 pm »
Hi Scotteh, I think you're getting the same fault as me. When I launch RGB Fusion, I get the following screen

https://imgur.com/4el6PgJ

I've attempted to uninstall and re-install Aorus Engine and RGB Fusion several times and it doesn't fix anything.

I've been waiting over 2 weeks for an answer from Gigabyte so far so I'm losing hope of ever getting an answer.

Gents,
What files are you using for the install?

Bundled CD
Download from the support site, etc?

Note: v1.96 Updated Aorus Engine and RGB Fusion was released 2/2/2021 Yesterday.

https://www.gigabyte.com/Graphics-Card/GV-N3080AORUS-X-10GD/support#support-dl-utility

Make sure you download the correct application for your card.   
« Last Edit: February 03, 2021, 03:48:33 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW