Official GIGABYTE Forum

Another unresolved issue with RGB Fusion- RTX 3070 Aorus master

Another unresolved issue with RGB Fusion- RTX 3070 Aorus master
« on: February 13, 2021, 10:19:00 pm »
Well after Raising a ticket to gigabyte re my issue, after two weeks I still have not had a reply, it said it's being processed. !

Windows 10 64 bit
Mobo : gigabyte x570 ultra
Ryzen 3700x
32 gig 3200 ram. " I have changed ram to another brand also, no difference"
Nvme drives etc etc


My Problem is that when RGB fusion is Launched, it hangs for 30 seconds , it spins up a secondary drive then proceeds to blue screen the computer.

I have remover other hard drives, still blue screens.

I have uninstalled  Nvidia drivers with DDU , removed all RGB software
Ran scandisk and chkdsk commands - no problems.

I have installed all the software required from gigabyte.
Gigabyte App
Aorus engine
Various nvidia drivers for the card
3 versions of RGB fusion.

The RTX 3070 Master is displaying the default Gif and seems to work fine apart from being able to change any lighting or Display.

What to do





shadowsports

  • 2039
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Another unresolved issue with RGB Fusion- RTX 3070 Aorus master
« Reply #1 on: February 14, 2021, 04:27:49 pm »
Greetings,
Given your posts and 2 from others recently, it does appear there is a problem with the latest release of Fusion on the X570 Platform. 

Maybe others too, but I don't have any issues on my Intel platforms.  I believe Gigabyte is aware and probably working on the issue.  I'd give your ticket another few days (since its a holiday weekend) and see what they come back with.   
 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything