Official GIGABYTE Forum

AX37-Gaming K5 Boot issues.

AX37-Gaming K5 Boot issues.
« on: March 12, 2021, 11:22:23 am »
I used an Athlon 200GE (AMD Boot Kit) to update the BIOS from F31 to F40. I used the FW update tool first. The update was successfull so before booting with the Ryzen 5 3600 I updated to the latest F50d BIOS. Now with the Ryzen 5 3600 installed it doesn't post. The LED debug light hang on CPU with the fans at max, it then moves over to DRAM and then GPU where the fans ramp down. It won't post then it'll start again on the CPU LED with the fans at max again. Please help.

https://youtu.be/TyMfNDJOcu0

The components work. They were running on a GA-AB350 Gaming 3 board.
« Last Edit: March 12, 2021, 11:25:19 am by Shaneee »

shadowsports

  • 2060
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: AX37-Gaming K5 Boot issues.
« Reply #1 on: March 15, 2021, 01:46:58 pm »
Greetings,
The updates for this MB series was tricky.  You aren't the first to experience this type of issue.

There were reports from several people describing the same behavior as you.  How old is your board?  Is it still under warranty?

Have you tried CLR_CMOS?

If you don't have a CPU that the board will boot with, I'd contact support.  I believe a warranty repair might be the only solution.

 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

dmdilks

  • 2992
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: AX37-Gaming K5 Boot issues.
« Reply #2 on: March 15, 2021, 05:14:15 pm »
Quote
The update was successful so before booting with the Ryzen 5 3600


Like Shadow said clear the cmos & pull the battery and let it sit for a few minutes.

If that doesn't work does it boot with other CPU's? You might be able to go back to F40 then try the 3600.
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

shadowsports

  • 2060
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: AX37-Gaming K5 Boot issues.
« Reply #3 on: March 16, 2021, 04:44:02 am »
Agree.  F40 seems to be the sweet spot with this board and that CPU combo.. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: AX37-Gaming K5 Boot issues.
« Reply #4 on: March 16, 2021, 11:10:36 pm »
Yeah I've cleared the CMOS and tred reverting to the backup BIOS but still no luck. I've only got the Athlon 200GE, 3600 and a 5600X that I can try. The 5600X is in my main machine but the other two won't boot the system. I think I'll end up getting a USB BIOS flashing tool and roll back the update somehow. Thanks for the suggestions.

shadowsports

  • 2060
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: AX37-Gaming K5 Boot issues.
« Reply #5 on: March 17, 2021, 01:19:42 am »
Hi,
Hope it works out.  Keep us posted.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0