Official GIGABYTE Forum

GA-X58A-UD5 rev 2.0: System suddenly no longer starts, some phase LEDs come on


  • 5
  • 0


I think that my motherboard, a Gigabyte GA-X58A-UD5 (revision 2.0), has expired its life after nearly 11 years of service running.

When powering on the system almost nothing at all happens. No fans spin up, the PSU doesn't really appear to properly come on (in a way that starts delivering power to hard disks, fans, etc), and no POST. All that really happens is some particular LEDs emit on the motherboard. Holding the power button for 4 seconds does turn them off, so something "logical" is still flowing.

(3 photos)

According to the manual (pages 7 and 22-24) these could either be DDR or northbridge phase LEDs, unsure. Probably DDR phase.

I've verified the PSU is good. Disconnecting it from the motherboard and grounding the power-on pin starts the PSU up fine, along with the hard disk and fans connected to it. (They obviously spin up.)

I've tried the following without any positive progress:
  • Verified cables are in position firmly, particularly power delivery cables, not that I open this system case more than once a year to amend anything.
  • Tried booting with no peripherals connected.
  • Tried again without the GPU and USB3 expansion board also out.
  • Tried again with all 6 memory sticks also out.6
  • Holding the power button + reset button together for at least 10 seconds, which apparently forces the motherboard to use the backup BIOS.
  • CMOS reset.
  • Left the system completely drained of electricity overnight to drain any capacitors, though the CMOS battery was still in place.
  • Probably tried a few other things I've forgotten about.
I took out the CMOS battery just now and put it in a meter, it's completely empty. Replacing the battery with a very fresh one doesn't resolve the problem but it may do with a bit of time. I'll leave the system drained of electricity with no CMOS battery at all for a while in case the dead battery still had juuuust enough energy to keep a corrupt CMOS alive.

Would this motherboard genuinely be dead or have I missed something I should be doing?