Official GIGABYTE Forum

xmp profile wont work

DigDeep

  • 47
  • 2
xmp profile wont work
« on: May 18, 2021, 11:39:25 am »
Ram should go to 3000mhz, but it downclocks to 2133mhz, somehow XMP profile doesnt work. Moterboard Gigabyte b450m ds3h.
AMD RYZEN 2600 | GIGABYTE B450M DS3H | XFX Radeon RX 580 GTS Black Edition
Patriot VIPER 16GB DDR4 3000MHZ | Transcend M.2 PCIe 110S 512 GB
WDC 2 TB WD20EZRZ | Windows 11 Pro x64

shadowsports

  • 2205
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: xmp profile wont work
« Reply #1 on: May 20, 2021, 04:07:07 pm »
Greetings,
First question...

Is this RAM on the QVL for your board?

If not, you may need to try and test manually configuring the memory to work.  Results can vary.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

DigDeep

  • 47
  • 2
Re: xmp profile wont work
« Reply #2 on: May 21, 2021, 02:11:28 pm »
It seems its not on QVL. Problem is that ddr voltage sits at 1.200v even when I set XMP to Profile 1, when I raise that voltage to 1.350v ram stays at 3000mhz, Hope this will stay like that.
AMD RYZEN 2600 | GIGABYTE B450M DS3H | XFX Radeon RX 580 GTS Black Edition
Patriot VIPER 16GB DDR4 3000MHZ | Transcend M.2 PCIe 110S 512 GB
WDC 2 TB WD20EZRZ | Windows 11 Pro x64

DigDeep

  • 47
  • 2
Re: xmp profile wont work
« Reply #3 on: May 25, 2021, 09:18:38 pm »
I have to also put Ram frequency to 3000mhz, if its on Auto it drops to 2133mhz. So dram voltage to 1.350v and ram frequency from Auto to 3000mhz, then it works.
« Last Edit: May 25, 2021, 09:21:54 pm by DigDeep »
AMD RYZEN 2600 | GIGABYTE B450M DS3H | XFX Radeon RX 580 GTS Black Edition
Patriot VIPER 16GB DDR4 3000MHZ | Transcend M.2 PCIe 110S 512 GB
WDC 2 TB WD20EZRZ | Windows 11 Pro x64

dmdilks

  • 3055
  • 42
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: xmp profile wont work
« Reply #4 on: May 26, 2021, 01:47:15 pm »
What Bios are you running? What CPU are you running? One other thing here is what slots do you have the memory in? There are things here that might cause the problem.

Now on all DDR4 memory the base clock is 2133. Now your board will support up to 2933 without OC. Any thing above that you have to OC. That is when you need to use XMP. That is why the memory show 2133. Now the Volts that one I don't understand it should read it at 1.35v. 
« Last Edit: May 26, 2021, 01:49:30 pm by dmdilks »
X299X Aorus Master, i7-9800x-3.80Ghz, 32gb G-Skill DDR4-2400, MSI RTX-3060 12GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.

 

anything