Official GIGABYTE Forum

My Solution: GA-z77x-D3H randomly fails to start or exit S3 state


  • 1
  • 0
  • Bottom Text
I'm posting this as an answer not a question in hopes it will be helpful to someone who googles this in the future:

I had this issue where my mobo would randomly refuse to exit S3 (ram sleep) or even start up from S5 (soft off) Instead just starting for ~0.5 seconds and turning off.
Most of the times It would restart as normal, sometimes It'd repeat & then enter BIOS recovery mode.

As this was a sparratic issue I had a lot of grief finding the cause.
At first I thought GPU or RAM (it was neither) then power supply then just the mobo or CPU itself.

After a lot of screwing around I found that the USB ports under the Ethernet port where the cause.
Under normal operation they worked fine but when the computer was starting they caused it to have the startup problem I described earlier.

I've since stopped using these ports and the machine has worked fine ever since.
Hope this helps someone.  ;)