Official GIGABYTE Forum

Cold Boot Problems since Installing Windows 11 TPM or Secure Boot causing it?

I have the Aurus Elite X5700 motherboard with a x3700 CPU. Last week I upgraded to Windows 11. Literally immediately since then I have been having problems cold booting with my motherboard.

When I cold boot the PC case lights come on but my monitor does not come on it still acts like no power has come to it. I need to physically turn off the PC by holding down the case power button for 5 seconds and then turn it straight back on. After doing this it boots up fine.

I have to do this every single time I boot the PC up. Even if I inside windows select restarts it will do this. If the PC restrarts due to a windows update. It does this. It is driving me crazy.

I am guessing it is TPM or Secure boot causing this? I don't know I am just guessing as these need to be turned on for Windows 11 to work and before this they were turned off for windows 10.

I have upgraded to F36e Bios and still doing it. I really need an idea for a fix.

dmdilks

  • 3055
  • 42
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Quote
I am guessing it is TPM or Secure boot causing this? I don't know I am just guessing as these need to be turned on for Windows 11 to work and before this they were turned off for windows 10. 

Yes they have to be turn for everything to work right. See windows does put a boot manager into your Bios. So it might be looking for those two.

Now one other thing what video card you using?

You can try this and see what happens: Disable this and what this is for is when you have everything that supports UEFI.

CSM Support
 Enables or disables UEFI CSM (Compatibility Support Module) to support a legacy PC boot process.
 Disabled      Disables UEFI CSM and supports UEFI BIOS boot process only.
 Enabled      Enables UEFI CSM. (Default)
X299X Aorus Master, i7-9800x-3.80Ghz, 32gb G-Skill DDR4-2400, MSI RTX-3060 12GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.