Official GIGABYTE Forum

rgb Fusion 2.0 not detecting my Auros rx 6800 xt master with lcd edge view

Im getting really desperate, rgb fusion 2.0 has stopped recognising my gpu . ive tried all sorts of things and nothing working, can anyone recommend anything i could try/do to solve the issue.

things ive tried;
Uninstalled using revo uninstaller, Reinstalled and ran software as administrator.
moved the Atitool file to the desktop.
Downloaded earlier versions of the software; detected my ram???? corsair vengeance rgb.
Deleted all other rgb software like icue and signal rgb.
pretty much everything except a complete system reboot.


  • 2254
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Im getting really desperate...

pretty much everything except a complete system reboot.

Did you mean everything except reinstalling windows?  If you haven't restarted your system after the other changes made above, you should give that a try.

Since you said stopped recognizing, what changed?

Did you upgrade Aorus Engine, RGB Fusion or App Center, etc?   

This list might be out of date, but I don't see your card listed as being supported.

Other options:

What about System Restore? 

Do you have a back up solution implemented?  Both are a great ways to test compatibility and functionality after a software or application update/change. 
« Last Edit: January 24, 2022, 02:25:44 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW