Official GIGABYTE Forum

Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.

boing

  • 25
  • 2
My PC usually boots to windows in about 20 secs or so but a few months ago it started hanging in BIOS for ages before even showing the splash screen to the point where it takes over a couple of minutes to boot now. It seems to be cycling twice then starting on the third boot (see link at bottom).

I've cleaned and re-seated the CPU and all RAM sticks, ran Memcheck (27hours....) all good, booted with individual RAM sticks only, no difference, flashed the latest BIOS version (F13a) cleared CMOS and replaced the MB battery and tried booting with RAM XMP profile enabled and disabled all to no avail. Once booted the system runs fine and if I restart it'll reboot quickly and normally but if I switch off at the power and restart it'll cycle and hang again and if I go into BIOS settings after it starts cycling it says "BIOS had been reset, check settings"

Frustratingly it seesm to hang with number 07 shown on the MB display but there's no 07 in the error codes which only start at 10. Would anyone have any ideas?


CPU - Threadripper 1950X
MB - Gigabyte X399 AORUS Gaming 7
GPU - Gigabyte AORUS GTX 1080 Ti
HDD C: - Samsung Evo 960 500GB
RAM - G Skill F4-3200C14-8GFX (64GB)
OS - Win 10 64 bit.
PSU - Seasonic SSR - 750 GD

https://www.youtube.com/watch?v=BCR5yiRqEe0


shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #1 on: February 03, 2022, 03:23:26 pm »
Greetings,
Was this behavior introduced as a result of you upgrading the BIOS to F13a?

Has the system ever booted normally?  What changed?

Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

boing

  • 25
  • 2
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #2 on: February 03, 2022, 05:01:08 pm »
Hi, yes it was usually booting in about 20 seconds to Windows and had been for a few years without problem, the BIOS flash to F13a was an attempt to address the issue so it happened after the problem occured. The only thing I can think of that I've changed recently was that I installed Samsungs latest NVME driver for the hard drives after using windows drivers but I've already tried uninstalling and going back to Windows and it made no difference.

shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #3 on: February 04, 2022, 03:47:05 pm »
Greetings,
2 things I would try.

1. BIOS - Load Set up Defaults.  F10 to save.  Boot to desktop, shutdown gracefully and turn off the power switch on your PSU.  Press and hold your power button for 30 sec.  Now turn the switch back on and power up.

Observe behavior.  If no change try..

2. Windows - Disabling Fast Start Up option in Power Management.  Then shutdown.  Cold boot and observe behavior.     
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

boing

  • 25
  • 2
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #4 on: February 04, 2022, 04:21:53 pm »
Thanks for the suggestions, what does holding the power button for 30 seconds do?

shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #5 on: February 04, 2022, 06:40:47 pm »
Thanks for the suggestions, what does holding the power button for 30 seconds do?

This should drain any reserve power (often referred to as flea power) that remains in the system, PSU etc.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

boing

  • 25
  • 2
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #6 on: February 05, 2022, 03:39:03 pm »
I tried both but unfortunately it didn't change anything, the fast start option wasn't there as hibernation had been turned off so I turned it on and tried with fast start activated and deactivated but it still hung.

AgentFXA

  • 379
  • 17
    • none
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #7 on: February 07, 2022, 12:09:52 am »
I tried both but unfortunately it didn't change anything, the fast start option wasn't there as hibernation had been turned off so I turned it on and tried with fast start activated and deactivated but it still hung.

TR4 is no longer updated and most drivers are years old - stay with the last working configuration
X570 Aorus Elite Wifi / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 850W / Tt View 71 TG / Win10x64

boing

  • 25
  • 2
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #8 on: February 07, 2022, 09:56:57 am »
You mean turn hibernation back off again? not clear on what you mean, sorry.

shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #9 on: February 07, 2022, 02:48:08 pm »
You mean turn hibernation back off again? not clear on what you mean, sorry.

Based on research I did this weekend, it appears to be related to memory training.  Why now after years of successful operation is anyone's guess.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

boing

  • 25
  • 2
Re: Gigabyte X399 Aorus Gaming 7 cycling through BIOS 3 times at start.
« Reply #10 on: February 08, 2022, 02:41:58 pm »
Thanks for spending the time on this, I've never even heard of memory training but from the reading I've done it seems to be a compensation for errors in the RAM so I guess the only solution is to replace it. Seems strange though that it would still cycle when RAM was run at standard speed and also that it would cycle just booting on individual sticks.

 

anything