Official GIGABYTE Forum

Siv not reporting fan speeds

Bobins

  • 6
  • 0
Siv not reporting fan speeds
« on: November 19, 2021, 04:00:59 pm »
Aorus X570 Ultra motherboard with latest BIOS (f35d). SIV (B21.1021.1) does not report fan speeds for System fan 5 or 6 so you cannot select the stop fan function.

The bios does show fan speeds for all connected fans. Has anyone else got this sort of problem with SIV?

shadowsports

  • 2200
  • 66
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Siv not reporting fan speeds
« Reply #1 on: November 20, 2021, 02:53:42 pm »
Aorus X570 Ultra motherboard with latest BIOS (f35d). SIV (B21.1021.1) does not report fan speeds for System fan 5 or 6 so you cannot select the stop fan function.

The bios does show fan speeds for all connected fans. Has anyone else got this sort of problem with SIV?

Greetings,
What OS are you running?

Did it ever work?

If so, what changed?

Have you considered System Restore?
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

dmdilks

  • 3054
  • 42
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: Siv not reporting fan speeds
« Reply #2 on: November 20, 2021, 07:49:33 pm »
Is the SIV in the App center? Did you update the App center? They might not have got that up to date yet.

Plus why did you update the latest Bios Version? If it was because of windows 11 you really didn't need to do the update.
X299X Aorus Master, i7-9800x-3.80Ghz, 32gb G-Skill DDR4-2400, MSI RTX-3060 12GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.

Re: Siv not reporting fan speeds
« Reply #3 on: April 06, 2022, 09:51:41 pm »
I would no longer use APP CENTER for anything! After updating my BIOS, it had lots of 'flaky' responses... and some of the utilities would never update or if they did, would not function correctly!

I went to the source (author) of S.I.V. and downloaded the Portable 64-bit version from there; it's working just fine!
Here's the link: http://rh-software.com/ .  I downloaded it from a few different places, and all of them were identical to the latest version 5.63 from there; I did that to be sure the file "siv_5.63.zip" was a good one, it should have checksums of:
MD-5: 2BB5EBE3A7515285BFA70FB908C96AFD
SHA-256: 46C80C742A3F3DD3FFF4647213705C3C6FE266DAFB9BEDD423F512B45E38A83C

HWiFO64 is another nice 3rd party hardware information application.

 

anything