Official GIGABYTE Forum

B760 weirdness

ghack

  • 1
  • 0
B760 weirdness
« on: August 26, 2023, 11:25:07 pm »
New build, old case and good power supply. B760 Aorus Elite AX, Intel I7 12700K. First boot up to BIOS, okay. Start checking things and wireless mouse freezes for a minuet and then it crashes. Won't boot for multiple tries. cycling though ram and cpu leds landing on cpu. Check all connections, swap ram slots, etc. Boots up. Same thing. I'm in and the mouse locks up. Then cycling again. Get it up with a differnt mouse and port. Same thing. I don't want to flash the bios if it going to crash on me. Suspecting the board. Any ideas?
 

dmdilks

  • 3073
  • 43
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: B760 weirdness
« Reply #1 on: August 29, 2023, 02:21:31 am »
One thing to check the CPU socket for a bent pin. The other thing pull the board back and try it on the box it came in. If it is OK on the box then there is something in the case it could be shorting on.
X299X Aorus Master, i9-9940x-3.30Ghz, 64gb G-Skill DDR4-2400, MSI RTX-3070 8GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.

shadowsports

  • 2242
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: B760 weirdness
« Reply #2 on: September 28, 2023, 05:20:02 pm »
Post is nearly a month old now with no replies.  Only thing I might add...  what type of RAM are you running, Brand / Model / specs?

Also what BIOS rev? 

If you start the system and enter BUIOS, then let the system sit, does it still become unresponsive?

Try booting with one stick of RAM.  Try a wired mouse, etc.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW