Official GIGABYTE Forum

AMD AM3 CPU's and Memory Speed Issues above 1333 Mhz.

Re: AMD AM3 CPU's and Memory Speed Issues above 1333 Mhz.
« Reply #30 on: November 10, 2012, 09:22:04 am »
Absic will this work for GA990XA-UD3 with 4X4 kingston predator 2400MHz and AMD FX4170 4.2GHz. I mean to set it up at least on 2000MHz. Thanks

absic

  • *
  • 5781
  • 523
  • Never give up; Never surrender!
    • Bandcamp
Re: AMD AM3 CPU's and Memory Speed Issues above 1333 Mhz.
« Reply #31 on: November 10, 2012, 10:05:10 am »
My understanding of these CPU's from the info I have be given by AMD is that it is recommended if you want to run fast RAM (above 1600MHz) you should only use two sticks (1 per channel).

I know that some users have been able to run fast RAM with all 4 slots populated but I have no first hand experience of doing this so I can't say for certain if it will work or not. Sorry.  :'(
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

thexfile

  • 34
  • 3
Re: AMD AM3 CPU's and Memory Speed Issues above 1333 Mhz.
« Reply #32 on: November 10, 2012, 09:19:16 pm »
I'm running 16 GB (four sticks) of kingston HyperX Blu 1333 and Windows Assessment gives this memory a 7.9 rating.

Nothing wrong with 1333  :)
AMD FX-8350 Vishera
GA-990FXA-UD7 (rev. 1.1) (BIOS: F11d)
Corsair Vengeance(LP) 16GB 1600MHz
GV-R795WF3-3GD (BIOS: F3)
ADATA XPG SX910 512GB (1)
SanDisk Extreme SSD 480GB (2)
Hauppauge WinTV-HVR-2250
Windows 7 Ult. 64bit
Corsair Pro Series HX750-Watt 80+ Gold
Corsair Hydro Series H100i

dmdilks

  • 2934
  • 34
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: AMD AM3 CPU's and Memory Speed Issues above 1333 Mhz.
« Reply #33 on: May 08, 2013, 02:36:42 am »
I'm just adding to this to maybe help people out.

I'm running a Ga-990FXA-UD5 with a FX 8150 cpu and the memory is Mushkin Redline PC3-12800 with timings 7-7-7-18.

I had to do what somebody else posted on this thread that to get it to work I hard to set the speed & timing manually.

Memory speed set to 8.00 / 1600
Timings set to 7t - 7t - 7t -18t
GIGABYTE-GA-X299-UD4, i7-7820X 3.60GHz, ADATA XPG Z1 32GB DDR4 2400 Quad, RX-580-8GB, In Win Glacier 900W, Cooler Master HAF 932, 1-240GB SSD sata-3, Win7 Ult-64bit, 1-M2-SSD-128gb Win 10 pro 64bit, 39" LED TV