Official GIGABYTE Forum

CPU runs hot

babdi

  • 89
  • 1
  • Future is Overclocking and is free
Re: CPU runs hot
« Reply #90 on: November 23, 2010, 12:17:23 pm »
Has Mantis gone Pre(a)ying ;)  :)
Phenom II,x4,3.5 Ghz, OC 4.218 Stable
Gigabyte GA-890GPA-UD3H rev 2.1
RAM 1600 GSkill-RiPjaws ,9-9-9-24,1.5 V, 16GB
MSI 460 GTX, 1GB
Seagate 320 GB HDD AHCI mode
H70 push pull coolar
Corsair HX750 W PSU
M59 NZXT case

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: CPU runs hot
« Reply #91 on: November 23, 2010, 12:47:57 pm »
HI babdi, no I'm still around here keeping an eye on anything tasty!
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

babdi

  • 89
  • 1
  • Future is Overclocking and is free
Re: CPU runs hot
« Reply #92 on: November 24, 2010, 07:08:53 am »
Ahh! there is Mantis lurking behind fall foliage. Hi there .
Yesterday I had said I will try to reach 4.2 with 1333 Mhz. I got a bit confused when I got about doing it.

Now please tell me
1) If I should start from  3200 or 3600 CPU clock keeping everything on Auto at 1333 Mhz RAM
2) Whilst the older board (GA-MA490XT-UD4P) HTT was calibrated as 200,201.... the newer MB GA-890GPA-UD3H has numbers as x1 x2.
Now this is where I get confused. Can someone throw light

Should I go on increasing HTT till it refuses to boot
Then I should start incresing NB Voltage
Then CPU voltage


 :-\
« Last Edit: November 24, 2010, 08:15:59 am by babdi »
Phenom II,x4,3.5 Ghz, OC 4.218 Stable
Gigabyte GA-890GPA-UD3H rev 2.1
RAM 1600 GSkill-RiPjaws ,9-9-9-24,1.5 V, 16GB
MSI 460 GTX, 1GB
Seagate 320 GB HDD AHCI mode
H70 push pull coolar
Corsair HX750 W PSU
M59 NZXT case

 

anything