Official GIGABYTE Forum

Got my Tech Reply but no RMA Number

Got my Tech Reply but no RMA Number
« on: August 04, 2010, 05:13:35 am »
I filled out the online form "End User RMA Service.
Today I received a reply:
---------------------------------------------
Dear Customer

Did you examined the videocard and test it elsewhere?
Do examine all hardware elsewhere as well to isolate the functionality of it. If all are confirmed good you may submit for an RMA request to sending in the board for examination. You will need to submit your Request below.

http://rma.gigabyte.us
Response # 953899
--------------------------------------
In my initial contact I listed all I did which is what the reply asked me to do and then go to, what happens to be the same page where I started. I don't know my Customer ID and I don't know the RMA number. So looks like I am going to go around and around and get nowhere.

I'd appreciate help here.
 my initial form I filled out:
---------------------------------------------------------
"From :    Stephen Hart [ xxx@xxx.xxx ]
Sent :    7/31/2010 07:15
Question :    Originally I bought the GA-EP45-UD3P ver 1.1 and had to return it. That was replaced with the ver 1.6 board. I bought another video card to see whether the computer would freeze with a different card. It does. Ive tested both cards in another matching with another motherboard. All OK.
I swapped out memory to another board, everything OK.
Ive tested the Power Supply, OK
The computer will freeze with about 1" thick horizontal multi colors. The rest of the screen is blank. Its frozen a number of times all with stock settings.
When I tried to use Easy Tune the machine froze with the first setting, cant use that.
I have tested the CPU in another machine/motherboard, OK
All testing used various benchmarking tools. On the other computer all passed. The current ver 1.6 mother board hangs up.
I also think there is a dead USB port on the back.

There might be a video channel or socket that is bad?
I have no idea but something is not right with this board.


-------------------------------------------------------------------------------
Model Name : GA-EP45-UD3P(rev. 1.6)
--------------------------
M/B Rev : 1.6
BIOS Ver : FE
Serial No. : 094340022447
Purchase Dealer :
-------------------------------------------------------------------------------
VGA Brand : Nvidia      Model : GeForce GTS 250
CPU Brand : Intel      Model : Q9400      Speed : 2.66
Operation System : Win 7 64-bit      SP :
Memory Brand : G.SKILL      Type : DDRII
Memory Size : 4GB      Speed : 1066
Power Supply : 500 W


Memory: G.Skill F2-8500CL5D-4GBPK DDRII-1066
I have tried to different video cards. 1.) Nvida GeForce N250GTS with 512MG
2.) Power Color ATI Radeon HD 4870 wiht 512MG
All MS Updates are curret as well as Gigabyte updates.
Windows HOme Premium 64bit OS.
Direct X ver. 11.00 ""

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Got my Tech Reply but no RMA Number
« Reply #1 on: August 04, 2010, 08:54:33 am »
As far as your actual question goes your problem lies with expecting some sense from these support staff ::) They probably didn't even read your covering letter at all. Just go throught he motions and apply for the RMA number as per the first paragraph. Give no more information than is absolutely required(that way their little brains shouldn't get confused) and ask for an RMA number.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything