Official GIGABYTE Forum

Turbo Boost settings

Pottypete

  • 686
  • 15
Turbo Boost settings
« on: May 26, 2009, 10:39:26 am »
Hi, All
I have a  GA-73PVM-S2H mobo and in the BIOS there is a setting for turbo boost,can anyone give me info on setting up and what it does?.
Other than crashes, won't boot, problems, can't see what it does :-[
e7200 cpu
2 gig kingstone memory
Asus EN9500Gt OC graphics card
600w psu

Pottypete

  • 686
  • 15
Re: Turbo Boost settings
« Reply #1 on: May 27, 2009, 03:27:37 pm »
Leave it on auto ::)

It is easier
to do something correctly
than to explain
why you did it wrong.

Comes to mind

Badbonji

  • 356
  • 13
Re: Turbo Boost settings
« Reply #2 on: May 29, 2009, 09:59:49 am »
It should overclock it by a bit, on my X58 I think it raised the multiplier up one or two based on standard or extreme.
(But that is cos my multi is unlocked, so might not work on yours?)
Core i7 965 @ 4.35Ghz 1.37Vcore
6Gb G.Skill 1600Mhz DDR3 @ 1740Mhz 8-8-8-20 1T
HIS HD5970 @ 800/1100
Gigabyte Extreme X58
X-Fi Xtreme Gamer Fatal1ty
256GB M4 + 150GB Raptor
EK Supreme HF/GTX480/MCP655/EK Res :D

Pottypete

  • 686
  • 15
Re: Turbo Boost settings
« Reply #3 on: June 01, 2009, 07:48:58 pm »
Hi, Badbonji
Set it back to auto, ok now,
Found a great site for bios explanations, will post a link soon as I can locate it ;D
Cheers
Pete

Pottypete

  • 686
  • 15
Re: Turbo Boost settings
« Reply #4 on: June 01, 2009, 07:56:11 pm »
here tis,
Bios explained fully ver 10.6
http://www.techarp.com/show.aspx?fileID=18
Hope it's ok to post this link :-X
Cheers

 

anything