Official GIGABYTE Forum

how do you disable hyper threading on ex58-ud3r

how do you disable hyper threading on ex58-ud3r
« on: September 20, 2010, 08:59:21 am »
I have looked everywgere in the bios and see no hyper threading option to disable. Can someone tell me how to do this thanks

Dark Mantis

  • *
  • 18405
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: how do you disable hyper threading on ex58-ud3r
« Reply #1 on: September 20, 2010, 09:16:24 am »
I haven't checked yet but I can't understand why you would want to disable Hyper Threading anyway?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: how do you disable hyper threading on ex58-ud3r
« Reply #2 on: September 20, 2010, 09:28:55 am »
I am using pro tools and they say it is better to disable hyper threading

Dark Mantis

  • *
  • 18405
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: how do you disable hyper threading on ex58-ud3r
« Reply #3 on: September 20, 2010, 09:32:33 am »
Please excuse my bad manners.  Welcome to the forum. Well I did a search and couldn't find any way of disabling it in the BIOS. Sorry, but I really don't think it is necessary. Pro Tools should run with hyper threading turned on as far as I am aware.
« Last Edit: September 20, 2010, 09:34:54 am by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

absic

  • *
  • 5733
  • 518
  • Never give up; Never surrender!
Re: how do you disable hyper threading on ex58-ud3r
« Reply #4 on: September 20, 2010, 10:09:13 am »
Hi there,

Pro Tools along with other Audio recording software can sometimes have issues with multi-core CPU's and or Hyperthreading, hence the reason that it is sometimes recommended to disable this feature, especially f you find that you are having issues when recording multi-track audio or when using lots of VST plug-ins etc.

To disable Hyperthreading on your motherboard you need to go to the M.I.T. section of BIOS and then Advanced CPU Features. Just a note from the User's Manual that says: This item is only present if you install CPU that supports this feature.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Dark Mantis

  • *
  • 18405
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: how do you disable hyper threading on ex58-ud3r
« Reply #5 on: September 20, 2010, 10:21:29 am »
The most sickening part is he's right. Ugh! I hate it when he's right ! ::)
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: how do you disable hyper threading on ex58-ud3r
« Reply #6 on: September 20, 2010, 10:42:26 am »
Is it called somthing else besides hyper threading? I have i 7 cpu

Dark Mantis

  • *
  • 18405
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: how do you disable hyper threading on ex58-ud3r
« Reply #7 on: September 20, 2010, 10:46:32 am »
HTT, multi threading, etc
In your case look for "CPU Multi-Threading"
« Last Edit: September 20, 2010, 10:48:26 am by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: how do you disable hyper threading on ex58-ud3r
« Reply #8 on: September 20, 2010, 10:57:39 am »
I just found it, thanks