Official GIGABYTE Forum

GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS

adiman

  • 16
  • 0
GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« on: September 23, 2010, 09:28:27 pm »
Hi,

I was making my own HTPC and have recently completed putting together the following components:

Intel Core i3-530
Sapphire Radeon HD5570
G.SKILL F3-10666CL9D-8GBRL 8GB RAM.
OCZ-Vertex2 60GB
Antec ISK 300-150 mini-ITX case

Now the entire system is set up and works fine IF I use only single RAM stick (4gb).

The moment I put both (in any order, not specific to location on board or the specific mem stick), the motherboard will not boot.

It only keeps starting up, and restarting after about 10 seconds. No message on screen or sound from motherboard.

I tried setting DRAM voltage to 1.6 and some increments above it and also raised QPI/VTT a couple of increments from default(auto) values and it didnt help.

What should I do now ?  Any step that I'm missing.

Note: this mobo only has 2 memory slots. Both memory sticks work if used alone.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #1 on: September 23, 2010, 09:34:02 pm »
Hi and welcome to the forum.
You don't say what PSU make and model you are using so perhaps you could list that along with any other hardware attached to the motherboard. Can you also confirm your motherboard model number because I think you have it wrong. I think the one you have is GA-H55M-USB3 is this correct?
Have you checked that your memory is compatible with your motherboard? What BIOS are you running? What revision is your board?
« Last Edit: September 23, 2010, 09:38:27 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

adiman

  • 16
  • 0
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #2 on: September 23, 2010, 10:01:00 pm »
Hi, thanks for replying. I see that I've not been comprehensive and precise enough  ;D Giving this another try:

Intel Core i3-530
Sapphire Radeon HD5570
G.SKILL F3-10666CL9D-8GBRL 8GB RAM.
OCZ-Vertex2 60GB
Antec ISK 300-150 mini-ITX case with 150 Watt internal power supply.

The motherboard is GA-H55-USB3 (rev 1.0, Firmware F7) and not GA-H55M-USB3. The one I have is for mini-ITX form factor while the 'M' variant is for microATX form factor.

Where can I check if this memory is compatible?

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #3 on: September 23, 2010, 10:09:34 pm »
Well I would immediately say your PSU is nowhere near powerful enough even for the miniATX board. You should be able to check the CPU and memory QVLs on hte Gigabyte site under the Support and Downloads section. I have looked on our UK site and we don't have your motherboard listed. You can also check the memory on the GSkill site for compatibility with the motherboard.

Here is your board: http://gigabyte.com/products/product-page.aspx?pid=3365#
I thought that you said there was only two memory slots though?
Gigabyte don't list them on their QVL.
I have just checked the manual and in there it recommends a 500W PSU. Now I think that is a bit high depending on what you are running off it but it does give you an idea where your 150W one comes in the scheme of things.
« Last Edit: September 23, 2010, 10:36:18 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Peteruk

  • 279
  • 7
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #4 on: September 23, 2010, 10:44:11 pm »
The motherboard is GA-H55-USB3 (rev 1.0, Firmware F7) and not GA-H55M-USB3. The one I have is for mini-ITX form factor while the 'M' variant is for microATX form factor.
You are both wrong the board you have is GA-H55N-USB3 not M or GA-H55-USB3 as thats ATX.
« Last Edit: September 23, 2010, 10:54:20 pm by Peteruk »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #5 on: September 23, 2010, 10:46:27 pm »
Thank you Peter, that does make more sense now. It's just that you expect the OP to know what hardware they are running. ::)
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Peteruk

  • 279
  • 7
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #6 on: September 23, 2010, 10:49:50 pm »
Thank you Peter, that does make more sense now. It's just that you expect the OP to know what hardware they are running. ::)
Now the interesting thing is did the OP flash the BIOS using the GA-H55-USB3 ?

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #7 on: September 23, 2010, 10:52:30 pm »
Let's hope not!
Have you got a buzzer attached to the motherboard? If not it won't make a sound.

Now we have the correct info you can find your motherboard manual here:
http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-h55n-usb3_e.pdf

What I was saying earlier regrading the PSU requirements  stilll stand according to your  specs. See page 23 but you only need a 4 pin plug for the 12v line by the CPU.
« Last Edit: September 23, 2010, 11:12:06 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

adiman

  • 16
  • 0
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #8 on: September 23, 2010, 11:05:16 pm »
Oops. Sorry again:

this is the motherboard : http://www.gigabyte.com/products/product-page.aspx?pid=3455#ov

GA-H55N-USB3

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #9 on: September 23, 2010, 11:10:35 pm »
Yes Peter beat you to it! Never mind we got there in the end ;D

What do you have to say about the previous questions?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

adiman

  • 16
  • 0
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #10 on: September 23, 2010, 11:12:43 pm »
I'm at the office right now (here in the US). Pissing in my pants thinking about the Firmware question.. if I managed to install the ATX versions BIOS on my machine and it ran and this problem is purely because of that.. it'll be too weird to comment about  :-\

Btw, I don't think power supply is the issue. This config (except for 8gig ram) is identical to Dino PC's Mini Carnivore HTPC you folks have available in UK.

That's not how I planned it, though. And there are plenty of HTPC builders who swear by this config  (again, except for the ram - brand and size)
« Last Edit: September 23, 2010, 11:14:36 pm by adiman »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #11 on: September 23, 2010, 11:15:14 pm »
Right well my advice is firstly to change your pants, you don't want to sit around in them all day. Then when you get home put in one stick of memory and see if it will still boot ok.
Hopefully the BIOS checksum will have kicked in and not allowed you to run the wrong update but as the boards are so similar I am not sure it would have worked.

As for the power requirements I took that straight from the manual but as I said it does seem a bit high.
« Last Edit: September 23, 2010, 11:22:59 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Peteruk

  • 279
  • 7
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #12 on: September 23, 2010, 11:22:52 pm »
I'm at the office right now (here in the US). Pissing in my pants thinking about the Firmware question.. if I managed to install the ATX versions BIOS on my machine and it ran and this problem is purely because of that.. it'll be too weird to comment about  :-\
If you some how got F7 how about you flash it to F5 the right one...

I think the PSU in that case is meant to power a Atom CPU not the i5 i3 and it might of just been enough to run one stick but not two...
« Last Edit: September 23, 2010, 11:54:23 pm by Peteruk »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #13 on: September 23, 2010, 11:37:51 pm »
Actually the OP is running the i3 530 if that's correct ;) Even so there's not much difference.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Peteruk

  • 279
  • 7
Re: GA-H55-USB3 doesnt post, keeps rebooting with 8 GB GSKILL RIPJAWS
« Reply #14 on: September 23, 2010, 11:53:41 pm »
Actually the OP is running the i3 530 if that's correct ;) Even so there's not much difference.
Only about 60W difference when you look at the TDP from Intel of the Atom to i3.

 

anything