Official GIGABYTE Forum

EP43-DS3 overclocking and SLi

chupo

  • 22
  • 0
Re: EP43-DS3 overclocking and SLi
« Reply #45 on: May 30, 2009, 07:23:17 pm »
just stress testing 3.2 now.

3.6 it either wont boot or get blue screen of death at the minute

Raise the voltages....

djdime

  • 27
  • 0
Re: EP43-DS3 overclocking and SLi
« Reply #46 on: May 30, 2009, 09:46:11 pm »
ok i got 3.2 stable but whenever i ran, say a vid in youtube, the display would cut off as though it had been unplugged but the computer still ran???

ive put it back to 3.00 for now

chupo

  • 22
  • 0
Re: EP43-DS3 overclocking and SLi
« Reply #47 on: May 31, 2009, 03:41:10 pm »
Have you OC'ed your video card?

djdime

  • 27
  • 0
Re: EP43-DS3 overclocking and SLi
« Reply #48 on: May 31, 2009, 07:16:23 pm »
no its standard.

its weird because 3.2 would pass all cpu and mem stress tests.

Re: EP43-DS3 overclocking and SLi
« Reply #49 on: May 31, 2009, 10:09:51 pm »
just stress testing 3.2 now.

3.6 it either wont boot or get blue screen of death at the minute

Needs more CPU Voltage

~Bex

oggmonster

  • 659
  • 18
  • I can see Russia from my house
Re: EP43-DS3 overclocking and SLi
« Reply #50 on: May 31, 2009, 11:40:10 pm »
Yeah try raising cpu volts. Keep an eye on your cpu temp though as raising volts increases temps.
There's no place like ::1

relax

  • 1
  • 0
Re: EP43-DS3 overclocking and SLi
« Reply #51 on: June 13, 2009, 05:49:43 pm »
Just turned off all stuff you advised and set cpu fan to lock on full rpm

 

anything