Official GIGABYTE Forum

GTX460 1GB SLI with GA-X58A-UD3R not working at all.

GTX460 1GB SLI with GA-X58A-UD3R not working at all.
« on: October 23, 2010, 12:01:35 pm »
Hi Guys,

I have 2 x Gigabyte GTX 460 1GB and a Gigabyte GA-X58A-UD3R.

I have the latest BIOS and latest Nvidia drivers.

SLI doesnt seem to be working at all with this card/board configuration.

With 2 cards I get 60fps in Medal of Honor. I get exactly the same with one card installed.
The same happens with unigine and furmark scores, no difference.

I have checked SLI is enabled in the Nvidia control panel, I have tried the second card in both x8 and x16 slots, I have tried swapping the cards around, and also swapping the sli bridge connector around. No joy. Both cards work fine alone, but adding a second to either slot makes no difference.

One thing to note is that when the second card is installed in the second X16 slot, I get graphical issues (flickering, colour shifts) when running full screen games. This doesnt happen in the X8 slot. But still, no change in FPS.

Any ideas what's going on here? It's blowing my mind a little..

Thanks so much for you help!

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GTX460 1GB SLI with GA-X58A-UD3R not working at all.
« Reply #1 on: October 23, 2010, 08:34:21 pm »
I would like to help but to be fair you have already done most of the things I would advise. As you say both cards work fine apart. I am going to ask some questions and some of them might seem simple but please just bare with me.

Have you installed the two cards in PCIEx16_1 and PCIEx16_2 ?

Have both the cards got thier power leads attached?

Have you connected the monitor to the master card?

Do your cards need to use a bridge?

In the BIOS have you selected PCIEx16_1 as the primary video output?

Is your power supply  powerful enough to run the two cards together?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GTX460 1GB SLI with GA-X58A-UD3R not working at all.
« Reply #2 on: October 29, 2010, 08:02:56 pm »
I have the same board and am receiving the same cards this afternoon. If i have the same issue i will let you know what i did to fix it .  :P

One or two things of note.
1st. is your vsync in the control panel on or off? If on or auto tick force off!
2nd. are you using the newest WHQL driver that just came out a couple days ago. It has a lot of fix's for the 460? If not go get it.
« Last Edit: October 29, 2010, 08:06:06 pm by Tired_biker »

 

anything