Official GIGABYTE Forum

Issues with SLI and the 980 ti G1 gaming

ilgeek

  • 1
  • 0
Issues with SLI and the 980 ti G1 gaming
« on: September 01, 2015, 04:42:43 am »
Hi, I recently bought two Gigabyte 980 T1 gaming, with only two days of use one of the cards begin to show some really weird behaviour, at least when the cards have the SLI function activated, the image start to deteriorate showing me a really low quality image and color, and the screen begin to flash with some green tones, but only when im inside a game, watching videos or a blu ray doesn't show this behaviour, I've already uninstall the drivers and reinstalled again, the issue persist, I've tried every game I own, then I tried switching the cards of place, the second became the first and the first became the second, the issue It's now gone, trying one card at a time didn't show this weird behaviour either, only when SLI it's activated the problem appears, right now the configuration I have seams ok, but I don't know if this is gonna come back, should I try sending the card who showed the problem at first to RMA?

I tried three different drivers:
353.49
353.62
355.60

and the three showed this weird image deterioration but only when I activate the SLI feature

I also tried with different ports HDMI, DVI and Displayport, this doesn't seams to be part of the problem.

I'm out of ideas about this matter, any help will be appreciated.

Cheers

My PC Specs:
OS: Windows 7 Ultimate64 bit
CPU: Intel 5930K 4.4ghz OC custom loop water cooled 45 to 50 degrees under load
MOBO: Asus Rampage V extreme
RAM: 16 GB DDR4 Corsair vengeance not OC 2666 mhz
VGA: 2X SLI Gigabyte G1 980 Ti running at stock speeds
HD: WD 7200 RPM 1TB
PSU: EVGA super nova 1000 watts
DIsplay: ROG swift 144hz 1440p and a HP slim 1080p

Hope you can help me, cheers

ED: I totally forgot to put the Vbios version of each card.

Actual configuration:
Top card: 84.00.36.00.6D
Bottom card: 84.00.32.00.68

Configuration when the problem showed up:
Top card: 84.00.32.00.68
Bottom card: 84.00.36.00.6D

I really curious about the disparity for the Vbios version on each card, could this be the source of this problem?

 

anything