Official GIGABYTE Forum

PCI Express only running at 1x


  • 2
  • 0
PCI Express only running at 1x
« on: March 31, 2008, 07:14:12 pm »
Dear all,

I have recently purchased a Gigabyte GAX38-DQ6 v1.0 F8 bios motherboard and the problem I am experiencing is that my Connect 3D ATI Radeon 1900XT PCI Express only runs at 1x link instead of 16x link which obviously cripples it's performance- please find a register dump below from CPU-ID.

Northbridge      Intel X38 rev. 01
Southbridge      Intel 82801IR (ICH9R) rev. 02
Graphic Interface   PCI-Express
PCI-E Link Width   x1 :(
PCI-E Max Link Width   x16
Memory Type      DDR2
Memory Size      8192 MBytes
Channels      Dual (Symmetric)
Memory Frequency   400.0 MHz (2:3)
CAS#         5.0
RAS# to CAS#      5
RAS# Precharge   5
Cycle Time (tRAS)   12
Command Rate      2T

I have tried the same card in a AMD Athlon Nvidia Nforce 4 chipset where it runs at 16x link-

Northbridge      NVIDIA nForce4 rev. A3
Southbridge      NVIDIA nForce4 MCP rev. A3
Graphic Interface   PCI-Express
PCI-E Link Width   x16 :)
PCI-E Max Link Width   x16
Memory Type      DDR
Memory Size      2048 MBytes
Channels      Dual
Memory Frequency   200.9 MHz (CPU/11)
CAS#         3.0
RAS# to CAS#      3
RAS# Precharge   3
Cycle Time (tRAS)   8
Bank Cycle Time (tRC)   11
DRAM Idle Timer   16
Command Rate      2T

I have dumped the card parameters below-

Graphics Card Manufacturer   Built by ATI   
Graphics Chipset   Radeon X1900 Series   
Device ID   7249   
Vendor   1002   
Subsystem ID   0B12   
Subsystem Vendor ID   1002   
Bus Type   PCI Express   
Current Bus Setting   PCI Express x1   :(
BIOS Version   
BIOS Part Number   113-A52025-104   
BIOS Date   2005/12/21   
Memory Size   512 MB   
Memory Type   DDR3   
Core Clock in MHz   500 MHz   
Memory Clock in MHz   594 MHz   
Primary Display   Yes   

Driver Packaging Version   8.471-080225a1-059753C-ATI   
Catalyst® Version   08.3   
Provider   ATI Technologies Inc.   
2D Driver Version   
2D Driver File Path   /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000   
Direct3D Version   
OpenGL Version   
Catalyst® Control Center Version   2008.0225.2153.39091   
AV Stream (T200) Driver Version   

I have set all the bios options to wherever possible to auto or normal, the card is in the top slot and I am not overclocking the processor, ram or graphics card in any way, can anyone suggest a remedy for my problem?




  • *
  • 1328
  • 57
  • Admin
Re: PCI Express only running at 1x
« Reply #1 on: April 02, 2008, 11:19:49 am »

have you tried different VGA (ATI Radeon from different vendor or GeForce) on your X38 MB ? If yes what is the result ?

ZX-S & C64 are still my favourites ;-)


  • 2
  • 0
Re: PCI Express only running at 1x
« Reply #2 on: April 03, 2008, 12:39:51 pm »
Hi Andrew,

I tried what you suggested, I obtained a MSI branded ATI Radeon X300, and when I checked the Catalyst information and CPU-ID it said it was running at PCI-E x16.

I removed that card and put the Radeon 1900 XT back in and now it reports it is running at PCI-R x16 as well :)

I have not changed any settings in the bios so I think when I first installed it there may have been a bad contact or I did not push it into the slot hard enough. Thanks for suggesting trying another card because in doing so it has resolved my problem.

Thanks again,


Re: PCI Express only running at 1x
« Reply #3 on: May 16, 2008, 11:43:14 am »
Hi it's not an uncommon issue try increasing the PCI Express host frequency. then chck the setting in windows , you should reach a point where it switches back to x16.