Official GIGABYTE Forum

Hybrid Silent Pipe Module installation problems

Hybrid Silent Pipe Module installation problems
« on: November 25, 2010, 03:22:54 am »
Goodmorning All

I am trying to install the Hybrid Silent Pipe Module to the Gigabyte x58A-UD7 MB, in a Coolermaster 942 Case

Funny thing happened, the screw  holes on the base of Silent Pipe do not line up .  Has anyone else had this problem?

Where do I go from here?
Coolermaster HAF 942 full tower case, Gigabyte GA-X58A-UD7 - i7 980x, 12Gb Corsair Dominator 2000 RAM, 2x 450GB Western Digital VelociRaptors SATA6 in RAID 0 , EVGA gtx 470 Graphics, PSU Corsair HX1000
**Endless hours of Fun as a first build**

Re: Hybrid Silent Pipe Module installation problems
« Reply #1 on: November 25, 2010, 03:42:44 am »
 ;D

It was just a case of a gentle push to seat it, everything else flexed into position, oh dear silly me
Coolermaster HAF 942 full tower case, Gigabyte GA-X58A-UD7 - i7 980x, 12Gb Corsair Dominator 2000 RAM, 2x 450GB Western Digital VelociRaptors SATA6 in RAID 0 , EVGA gtx 470 Graphics, PSU Corsair HX1000
**Endless hours of Fun as a first build**

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Hybrid Silent Pipe Module installation problems
« Reply #2 on: November 25, 2010, 09:04:06 am »
No problem, you aren't the first one to have problems getting it into position. ;)
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything