Official GIGABYTE Forum

T1005M Wireless not allowing internet connection

T1005M Wireless not allowing internet connection
« on: December 27, 2010, 04:17:42 pm »
Hello, last week I received my new T1005M. First impressions are great. I was able to connect to my unsecured wireless router and connect to the internet via my cable modem. I did lots of browsing for several days. (I did notice every once in awhile that if the PC was left for a period of time, possible over 45 minutes or so, with no internet traffic the connection to the internet was closed...I couldn't get internet traffic in a browser but still was connected to the wireless network. If I logged off the PC and then back in the internet connection would come back. This is not the behavior of my other 3 laptops on the same network). This was annoying but I figured I would live with it till I had time to figure out how to permanently resolve.

Then the real issue happened. All of a sudden now it won't EVER get internet connection. I have tried it on my unsecured internet connection (the one that it was running fine on before); I tried it on my in-laws secured network after connecting and providing the pass key; and I tried it on a tethered 3G phone. I have tried countless reboots and complete shut-downs. I was curious if anyone knows about this and could help? And yes I have tried to turn on and off the wireless adapter many times too. Like I mentioned, it still connects to the wireless networks...it just won't let me get any internet connection (even though other laptops on the same network are getting internet connection). I did notice there was a driver update for the wireless card when I ran the Windows 7 updater. Should I update the driver? Should I completely remove the wireless adapter drivers and let it reinstall? Thanks for any help...at this point I feel like I went back 10 years in the PC world not having an internet connection!

Patrick

Re: T1005M Wireless not allowing internet connection
« Reply #1 on: December 27, 2010, 08:37:12 pm »
Please disregard....I figured this out. Some program must have force set some bogus proxy settings

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: T1005M Wireless not allowing internet connection
« Reply #2 on: December 28, 2010, 12:17:17 pm »
Bloody porn sites!!! ;D
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything