Official GIGABYTE Forum


« on: April 25, 2008, 11:33:37 pm »
Hi, I have a strange problem. New build with 500 watt PSU (Arctic). Would POST at first but then would not, no error beeps and no video. CPU and case fans spin, power to the DVD drive.
Tried a 2nd hand 350 watt PSU (Magna) and the system would POST and I was able to install Vista.
I tried the Arctic PSU in a friends PC and it would POST and boot without any problems.
I retried the new PSU in the new PC, this time outside the case and it still would not POST.
Refitted the 2nd hand PSU and would POST and boot and seems stable.
Anybody got any idea what the problem could be

Re: GA-MA770-DS3
« Reply #1 on: May 07, 2008, 03:59:02 pm »
could be your psu needs more juice or a you could try a RMA
AMD Athlon 64 X2 Dual Core 3800+ | GA-M57SLI-S4 (rev. 2.0) Bios FG | Crucial Ballistix 4GB DDR2 PC2-6400C4
BFG GeForce 8800 GT OC | Creative Labs X-FI Extreame Gamer | Hiper HPU-4K580-MK Type R 580W Modular ATX2.2 PSU

Re: GA-MA770-DS3
« Reply #2 on: May 09, 2008, 10:41:02 pm »
Update: I returned both the Motherboard and PSU back to Ebuyer, as they were not to sure themselves. Their courier managed to lose the package. Ebuyer sent out replacements, next day delivery. System up and running with no problems at the moment. So I don't know what was at fault, but at least it is now working.
If the missing package turns up at Ebuyer and if they inform me what was at fault I will post the results.