Official GIGABYTE Forum

6850 Crossfire Slave Card Fan Cannot Be Adjusted..

6850 Crossfire Slave Card Fan Cannot Be Adjusted..
« on: January 14, 2011, 09:26:31 am »
Hello,

I have a problem where my slave card in crossfire will not follow the settings of any software concerning fan speed.  I have used CCC, Sapphire TRIXX and MSI Afterburner.  I have ran out of forums to find a fix for this issue.  My Primary card adjusts fine.  Also, the slave card fan is stuck at 73-74% and can be a bit annoying at times when doing things other than gaming.  The cards work great otherwise.  The fans are near silent up to 60% in my case which is great after having Sapphire turbo jets in my ear. 

Please help me find a solution.  I have the latest drivers and have also tried previous drivers as well (cleaning with Driver Sweeper every time of course).  I have also tried a fix that I found that requires a CCC profile edit and a registry setting, which did not work.

I will be checking this site from time to time as I work randomly throughout the day.

On a quick side note, I was wondering about the "GIGABYTE VGA Smart Dust-Reducing:" mode.  Is it a feature of the GV-R685D5-1GD?  I noticed the advertising for this mode/feature on the 6850 page itself.

Thanks!

SOLVED!! Re: 6850 Crossfire Slave Card Fan Cannot Be Adjusted..
« Reply #1 on: January 18, 2011, 08:02:29 am »
Ok, so I found the solution to my problem.  While running GPU-Z I noticed it saying "ULPS Active" when my slave card's fan would rev up.  So I tried disabling all instances of "EnableULPS" instead of just one by searching the entire registry (with regedit) and setting them to "0" instead of "1".  You can find all entries by searching them with "find next" under the file menu. While MSI Afterburner would set the desired fan speed for a few seconds, it would revert back to the standard 73-74% fan speed.  After making the changes to all entries and restarting, it finally fixed the fan speed.  I'm not sure if MSI Afterburner has to be used to achieve this but I'm happy with the software and love my new crossfire setup even more because of it.

Solved!

I hope this helps someone other than me.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 6850 Crossfire Slave Card Fan Cannot Be Adjusted..
« Reply #2 on: January 18, 2011, 08:59:09 pm »
Well I am glad that you managed to sort out your problem and thanks for updating the thread for anyone else who might get the same trouble.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything