Official GIGABYTE Forum

GV-N560OC-1GI PROBLEMS

GV-N560OC-1GI PROBLEMS
« on: February 15, 2011, 12:31:11 pm »
I've got problems with this card and so do many others...

Everything was working fine for 1 week, now I am getting artifacts in all games and driver rests.

PSU: ANTEC EARTHWATTS 650W

GV-N560OC-1GI Stock OC 900mhz

I am going to get a a refund and never buy gigabyte again if support doesnt help me.

Note to others do not buy this card it has big problems and will disappoint!
« Last Edit: February 15, 2011, 12:33:36 pm by Racer_S »

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GV-N560OC-1GI PROBLEMS
« Reply #1 on: February 15, 2011, 01:12:06 pm »
Hi and welcome to the Gigabyte Forum.

Have you made sure that you are running the latest firmware and drivers for the card ?

It might be worth trying to set the card to default speeds for the memory and GPU and see if that makes a difference. Quite often these overclocked cards aren't really tested enough at the settings they are put at and it can be beneficial to overclock them yourself.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: GV-N560OC-1GI PROBLEMS
« Reply #2 on: February 15, 2011, 01:44:09 pm »
I was running 266.66 drivers and over on the NVIDIA forums there seems to be quite a few people with the same card having issues.  They have tried the underclock/overclock with limited success.   From my knowledge if a card is artifacting the problem has gone on for too long and the card is permanantly damaged.


I've already removed the card from my system and put it in its original packaging.

I put my GTX260 back in which hasnt given me any problems for over a year.


Waiting to hear back from Gigabyte technical support before issuing an RMA to newegg.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GV-N560OC-1GI PROBLEMS
« Reply #3 on: February 15, 2011, 01:52:10 pm »
It will probably take several days to get an answer as they have only just returned to work after the holidays and will no doubt be catching up on the backlog.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything