Official GIGABYTE Forum

[SOLVED] GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot

crazycheese

Hi, I have this problem right from start and I thought it is a memory issue.
The system does not work correctly when cold-booted(complete AC off for at least 20 mins) - windows will freeze at boot logo, linux will sometimes mention that some CPU cores are not responding, sometimes not - but once within desktop applications crash or drop with segmentation faults randomly.

However, when I power it off and power it on again per normal button (note reset does NOT help) - there are no problems anymore. Everything works, in both OSes. This was confirmed many many times - power off, power on and problems gone...

I have:
AMD Athlon II x4 630 processor BL-CL2 at stock speed, cooled with Scythe Big Shuriken@~40C on full load
2x2GB Excelram PC3-12800U (1600) - E3-416D99
400W psu, it has 20pin ATX (connected into 24 connector) and 4 pin which is connected into 4x2 connector
Voltages stay within ranges
HD4770, 6pin supplied via independent 5V
The case is very good vented.

Things that I tried and did not help:
- BIOS upgrades
- I have tried moving memory around
- going to 1333 SPD
- highering memory voltages
- running memtest, after second boot it works rock stable
- highering NB VID
- undervolting CPU to 1.2 v

I have no idea why it behaves so. Has anyone ever experienced something similar?
« Last Edit: March 02, 2011, 04:56:55 pm by crazycheese »

absic

  • *
  • 5792
  • 527
  • Never give up; Never surrender!
    • Bandcamp
Re: GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot
« Reply #1 on: March 02, 2011, 02:11:43 pm »
Hi there,

looking through your system specs and from my own experiences I would suspect that you are slightly underpowered, especially as Gigabyte recommend a PSU of at least 500 Watts for this motherboard.


Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

crazycheese

Re: GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot
« Reply #2 on: March 02, 2011, 04:55:14 pm »
Hi, thanks for reply!

The motherboard + CPU + gfx at full load consume no more than 200W.
If I undervolt the ridiculously high stock vcore (which is absolutely ok with propus, confirmed from AMD techie), the CPU goes down from 140W to ~ 110W, resulting in even lesser load.
I could measure around 80W consumption in idle state and 140-160W when compiling, gaming, 194W was with both furmark and sp go2004.


BUT
I think you may very well be right. Esp when on the start system demands just a bit more and if the power distribution is not optmized (delays etc) in that motherboard..

Also, I have 20pin ATX and only 4-1, this may mean that lots of power is spend on molex and mainboard itself, especially in power-on state just does not get enough juice provided. Maybe it is expected to get this provided, since 24pin are for long time on the market.

If I add capacitor volume reduction over the years, and mine PSU is ~3,4 years (but still somehow quality one from bequiet), it may be delivering only 80% of its original capacity.

I think I give you this binary cake for help! Thanks! :)


absic

  • *
  • 5792
  • 527
  • Never give up; Never surrender!
    • Bandcamp
Re: [SOLVED] GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot
« Reply #3 on: March 02, 2011, 05:07:46 pm »
Thanks for the cake!!  ;D

Yes, Power Supplies do fade with use and time and I would definitely but looking at the PSU, if only to eliminate it as the cause of your woes.

Good luck and let us know how you get on.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: [SOLVED] GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot
« Reply #4 on: March 02, 2011, 05:15:04 pm »
Hey nice bit of cake there absic...any chance of sharing?
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

absic

  • *
  • 5792
  • 527
  • Never give up; Never surrender!
    • Bandcamp
Re: [SOLVED] GA-MA785GMT-UD2H v1.1 erratic behavior when coldboot
« Reply #5 on: March 02, 2011, 05:38:10 pm »
Sorry DM, the wife scoffed the lot!  :'(

For a tiny Japanese lady she can really tuck her food (and mine) away!  :o
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.