Official GIGABYTE Forum

GA MA790X-UD4P Ethernet problem!

GA MA790X-UD4P Ethernet problem!
« on: September 06, 2009, 01:57:20 am »

Particulars:
-My connection says it is connected and working at 100mbps
-I have the latest drivers and bios
-I've tried using a wireless adapter
-I've plugged directly into the modem and have no connection but it shows that it is working
-I'm directly plugged into the router
-I've redone my network from the ground up
-I've rolled back to install fresh, up to date drivers
-I CAN get onto the internet using Ventrilo (using a previous IP, not the one I have now)
-My ethernet was working fine until last night when it all of the sudden stopped working after I powered my computer off
-I've tried resetting my CMOS and booting into fail-safe

My hardware:
-GA MA790X-UD4P latest drivers
-AMD Athlon x2 4200+
-4x1 GB 800OC memory

I'm getting very frustrated; I've spent the last 13 hours trying to get my computer to get onto the internet and nothing is working.  Hopefully someone has answer.

 

anything