Official GIGABYTE Forum

560Ti GTX Lowest Fan speed

fadsarmy

  • 165
  • 2
560Ti GTX Lowest Fan speed
« on: February 07, 2011, 05:28:04 pm »
The lowest fan speed on this card is 1800rpm and cannot be lowered. Why is the speed locked? Is it possible to unlock it?

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 560Ti GTX Lowest Fan speed
« Reply #1 on: February 08, 2011, 08:14:44 am »
Hi

We don't get the chance to play around with these graphics cards and the manual is a bit sketchy to say the least so I am afraid I can't help you but maybe if you contact GGTS they will be able to give you an answer.

Just enter your email address and click on the language of choice.
GGTS   http://ggts.gigabyte.com/
« Last Edit: May 19, 2011, 03:19:41 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

elajt_1

  • 10
  • 0
Re: 560Ti GTX Lowest Fan speed
« Reply #2 on: February 10, 2011, 09:21:53 am »
I'm just gonna make a wild guess here. You have a card that has a default speed that is almost 200Mhz higher than that of the reference card.
Maybe your chip has a high default voltage to reach 1000Mhz  and simply needs the extra cooling.

fadsarmy

  • 165
  • 2
Re: 560Ti GTX Lowest Fan speed
« Reply #3 on: February 15, 2011, 06:08:45 pm »
Well I used Nibitor to edit the bios and reduce the fan speed from 40 to 30% (1250rpm). Now all is well.

dajan

  • 2
  • 0
Re: 560Ti GTX Lowest Fan speed
« Reply #4 on: February 19, 2011, 09:11:17 pm »
Well I used Nibitor to edit the bios and reduce the fan speed from 40 to 30% (1250rpm). Now all is well.

I would like to do the same with my N560OCm but Nibitor doesnt support GTX 560 so far. What version did you use? Could you post link or send it to my mail, please? Many thanks.
« Last Edit: February 19, 2011, 09:17:44 pm by dajan »

fadsarmy

  • 165
  • 2
Re: 560Ti GTX Lowest Fan speed
« Reply #5 on: February 21, 2011, 04:16:03 pm »
Well I used Nibitor to edit the bios and reduce the fan speed from 40 to 30% (1250rpm). Now all is well.

I would like to do the same with my N560OCm but Nibitor doesnt support GTX 560 so far. What version did you use? Could you post link or send it to my mail, please? Many thanks.
Done.

dajan

  • 2
  • 0
Re: 560Ti GTX Lowest Fan speed
« Reply #6 on: February 23, 2011, 07:16:28 pm »
I would like to do the same with my N560OCm but Nibitor doesnt support GTX 560 so far. What version did you use? Could you post link or send it to my mail, please? Many thanks.
Done.

You're my hero!  It is silent as heaven now  :-) 

Re: 560Ti GTX Lowest Fan speed
« Reply #7 on: May 19, 2011, 03:07:54 pm »
I have a Gigabyte 560Ti OC and the idle-at-40% fan noise is really bugging me as the rest of my rig is pretty much silent.

I realise this is an old-ish thread now, but if anyone is please able to give me any hints on how to change the bios to lower the idle speed i'd really appreciate it.  (I'm hoping that fadsarmy may perhaps be able to as it appears he has exactly the same card!)

Cheers. :)

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: 560Ti GTX Lowest Fan speed
« Reply #8 on: May 19, 2011, 03:22:06 pm »
Hi

Yes I did think at the time he should have posted it for others to benefit from in the future. Maybe he can now. ;)
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

pepi

  • 22
  • 3
Re: 560Ti GTX Lowest Fan speed
« Reply #9 on: May 19, 2011, 05:43:50 pm »
I have a Gigabyte 560Ti OC and the idle-at-40% fan noise is really bugging me as the rest of my rig is pretty much silent.

I realise this is an old-ish thread now, but if anyone is please able to give me any hints on how to change the bios to lower the idle speed i'd really appreciate it.  (I'm hoping that fadsarmy may perhaps be able to as it appears he has exactly the same card!)

Cheers. :)

Use Nibitor, then flash card with modified BIOS.

geekyadz

  • 197
  • 14
  • In the land of the geeks
Re: 560Ti GTX Lowest Fan speed
« Reply #10 on: May 19, 2011, 05:53:42 pm »
Well I found a link to the software (which now appears to be on a newer release): http://www.mvktech.net/index.php?option=com_remository&func=fileinfo&id=3520
Nothing to see here, move along....

pepi

  • 22
  • 3
Re: 560Ti GTX Lowest Fan speed
« Reply #11 on: May 19, 2011, 06:01:38 pm »
Well I found a link to the software (which now appears to be on a newer release): http://www.mvktech.net/index.php?option=com_remository&func=fileinfo&id=3520

Nibitor 6.02 is latest, if you need newer version, you must pay small amount of money.

Re: 560Ti GTX Lowest Fan speed
« Reply #12 on: May 20, 2011, 04:19:33 am »
Okay, thanks to those who have replied.

Ive dumped out the existing bios to a file using GPU-Z, but I when I load it into nibitor (either 6.01 or 6.02) to adjust the fan speed it shows the integrity of the dumped original bios as red.  I saw on another forum (http://www.mvktech.net/index.php?option=com_joomlaboard&func=view&catid=13&id=61162) that nibitor can sometimes misreport integrity and that simply reopening the bios file again should fix it, but this doesn't seem to work for me.

Is this something to be concerned about? Should an original bios dump always be green, or is there perhaps some incompatibility with the software and Gigabyte's bios?  Obviously Im worried about messing the card up with a bad bios, so this integrity indicator has me apprehensive.

Does anyone have any experience of this from their own use of nibitor? Am I using the right software? Should I carry on regardless?  Any informed advice would be great please!  Thanks.

pepi

  • 22
  • 3
Re: 560Ti GTX Lowest Fan speed
« Reply #13 on: May 20, 2011, 07:58:47 am »
GPU-Z have problem with Fermi BIOS. So you post your BIOS to Nibitor forum, and system admin will clear it for you. Then you can play in any way you wont :)