Official GIGABYTE Forum

"repaired" Gigabyte Ds3-P doesn't post.

AdamD

  • 7
  • 0
"repaired" Gigabyte Ds3-P doesn't post.
« on: September 22, 2009, 01:37:48 pm »
I hope someone can advise on a problem I've got with this board
I sent it off for repair as it kept coming up with the Bootblock recovery page
It's been returned to me today (costing me £18 in total so far in delivery costs) and it won't post
When I turn the power on, the VGA fan comes on for about 2 seconds and the device powers off
It then comes back on and repeats this process over and over
There's never any display at all

I've stripped it down to the core essentials and am only using one stick of XMS2 Memory in Slot 1, but still no go
I tried two strips of ram and also one strip in different slots, but it still does the same thing

Any advice would be appreciated
« Last Edit: September 22, 2009, 02:27:35 pm by runn3R »

runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: "repaired" Gigabyte Ds3-P doesn't post.
« Reply #1 on: September 22, 2009, 02:29:33 pm »
Hi

Tried with different RAM modules(s) ?
When you find your RMA number then pls contact under returns@gbt-tech.co.uk
ZX-S & C64 are still my favourites ;-)

AdamD

  • 7
  • 0
Re: "repaired" Gigabyte Ds3-P doesn't post.
« Reply #2 on: September 22, 2009, 02:31:14 pm »
Howdy, the RAM I tried it with is the ram that's currently working aok on this machine
It's a set of Corsair XMS2 DDR2 memory sticks
I've run Memtest on them extensively and had no problems at all
I'm emailing the RMA department again

Beekeeper

  • 260
  • 9
Re: "repaired" Gigabyte Ds3-P doesn't post.
« Reply #3 on: September 23, 2009, 10:50:19 am »
maybe some incompatibility issue between MB and RAM?
what's the required voltage of this corsair?
“Rivers know this: there is no hurry. We shall get there some day.”

 

anything