Official GIGABYTE Forum

GA-p55a-UD3 not seeing 8GB Memory

Dward

  • 2
  • 0
GA-p55a-UD3 not seeing 8GB Memory
« on: August 09, 2011, 11:34:22 am »
Hi there,

My specs are:

Motherboard: GA-p55a-UD3 (Not sure if revision 2 or 1) Bios version F11
CPU: i5 760
Memory: Before: G.Skill 4GB (2x2GB) kit, PC-12800 (1600Mhz), 6-8-6-24-2N , Dual Channel Kit (F3-12800CL6D-4GBPI)
             New:   G.Skill 8GB (2x4GB) Kit, PC-12800 (1600Mhz), Ripjaws, 8-8-8-24-2N, Dual Channel Kit (F3-12800CL8D-8GBRM)
PSU: Corsair CMPSU-650HX 650W

I ran the old 2x2GB sticks for a few years with out any issues at all. I recently purchased the new sticks to take me up to 8GB. I took out the old sticks and installed the new sticks in to the same slots. I rebooted to see the bios/windows only telling me I have 4GB installed.

I run the sticks at their rated 1600Mhz @ 1.6V.

I have downclocked the memory and voltage to 1.5V, no change. I have enabled the XMP, no change.

I took one stick out and rebooted, the BIOS said I have 2GB installed. So it is only reading the two sticks as 2GB each, where as they should be 4GB each. The label on the memory sticks definitely reads 4096mbx2.

I updated the BIOS to F11, as I only had F9 installed. Still no change. I updated it with the revision2 BIOS, however I'm not sure if I have rev1 or rev2. Does that matter?

I have run out of other things to try? The G.Skill website lists the ga-p55a-ud3 as a compatible motherboard: http://www.gskill.com/products.php?index=318

Any thoughts?

Sreenshots from CPU-Z:






Thanks

Dward

Dark Mantis

  • *
  • 18405
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-p55a-UD3 not seeing 8GB Memory
« Reply #1 on: August 09, 2011, 12:28:34 pm »
Hi and welcome.

First question is are you running a 64 bit OS otherwise you are going to only see a maximum of 4 GB memory ?

If you are using a 64 bit system then I would say the first thing to do is clear the CMOS as follows:

Remove the power cable from the mains supply and then press the power switch on the case for a few seconds just to drain any residual energy in the PSU capacitors.

Once done remove the motherboard battery for at least one hour before replacing it.
 
Next plug back into the mains supply and boot.
 
You will now need to enter the BIOS by pressing DEL and load Optimised BIOS Defaults.

Make any other changes to the BIOS settings to suit your self like disabling the floppy drive, disabling the full screen logo and making the HDD the primary boot device and then press F10 to save and exit.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Dward

  • 2
  • 0
Re: GA-p55a-UD3 not seeing 8GB Memory
« Reply #2 on: August 09, 2011, 12:30:59 pm »
Hi, thanks for the reply.

Yes I am running Win-7 64-bit.

Ok I will try thanks, thanks.

 

anything