Official GIGABYTE Forum

GA-MA790FX-DQ6: Changes to some BIOS settings not recognised in Windows.

I am using an AMD Pheom 9850 Black edition and  a 600W power supply.
RAM: 4x 1GB PC2-6400 Corsair CMT2X1024-6400C4
I am using BIOS F5 and Windows XP Professional SP2 32bit.

I've just been trying some overclocking using Motherboard Intelligent Tweaker (M.I.T) in BIOS and have encountered some strange things. I have managed to increase the CPU multiplier and Vcore successfully.

I have tried to change the intergrated memory controller(CPU-northbridge) settings. I changed the multiplier from auto to 11. That should give it a frequency of 2200Mhz. I saved to CMOS and it restarted no problem there.
When I got into windows CPU-Z, AMD Powermonitor and CPU Brain identifier all registered it at the default frequency 2000Mhz instead of the expected 2200Mhz. When I changed the intergrated memory controller voltage in the BIOS it registered correctly in AMD powermonitor.

I also wanted to increase the voltage of my RAM in order for it to run at its EPP timings of 4-4-4-12. When set to auto it gives 1.8V and registers as 1.856V in the PC Health screen. I increased the RAM voltage by 0.250V. Next to DDR2 Voltage control it changed to show 2.10. I hit F10 to save to CMOS and it restarted no problem. However when I go back into BIOS and look at the PC Health screen it is still showing 1.856v. Even though on the M.I.T screen voltage control is still showing and increase of 0.25v equalling 2.10v.
When I boot to Windows Everest sensor shows a Vdimm of 1.86V. I don't understand this at all. I disabled Auto Xpress to see if that would make any difference and it didn't.

If the changes I was making was causing the motherboard to fail to POST I could understand that maybe it doesn't like the changes. However it has never failed to POST and the settings are still there in BIOS as I have changed them. It's only the are not recognised in Windows. The operating system boots fine but when I use tools to check the settings I changed in BIOS they are still at the defaults.

Can someone please offer some explanation?



  • 4
  • 0
I do not know if this will help, I run the GA MA 790FX DQ5 it did all sorts of wierd things including what you list, i returned it to Novatech who where fantastic i might add, thye tested it and found nothing wrong, but he used a AMD3000 and not my AMD 9850 black! after chatting to the tech chap for some time he and i concluded it could be the dual bios, as sometime i found it would go back to the previos one without any reason. anyway he agreed to swop boards, and bingo new board same parts no problems.

hope this help

Regards Kevvy