Official GIGABYTE Forum

ep45-ud3p rev1.6 problems

gearhead

  • 3
  • -1
ep45-ud3p rev1.6 problems
« on: October 10, 2009, 06:37:48 am »
I bought an ep45-ud3p rev 1.6 a few weeks ago with the setup below.
At stock cpu speeds, it runs fine.
If i overclock it even from 2.83 to 3.0 Ghz, it fails to boot.
If I need to restart it, it will not shut down and reboot itself, I have to hit reset for it to boot, same thing if I save and exit bios, just sits there until I hit reset.
Have tried all bioses available, including a beta bios.
Anyone have the same issue or might know what I can do to fix this?

I have a Q9550
2x2 Gb DDR-2 1000 Gskill
xfx 8800gt
PCP&C 750 watt Quad
« Last Edit: October 19, 2009, 06:27:15 pm by runn3R »
Q9550
2x2 Gb DDR-2 1000 Gskill
xfx 8800gt
PCP&C 750 watt Quad

gearhead

  • 3
  • -1
Re: ep45-ud3p rev1.6 problems
« Reply #1 on: October 18, 2009, 07:04:56 am »
WOW, thanks for all your help
this will be my last piece of CRAP gigabyte board
Q9550
2x2 Gb DDR-2 1000 Gskill
xfx 8800gt
PCP&C 750 watt Quad

oggmonster

  • 659
  • 18
  • I can see Russia from my house
Re: ep45-ud3p rev1.6 problems
« Reply #2 on: October 19, 2009, 12:25:04 pm »
I understand computers can be fustrating, I know this full well as I work with them everyday. I do however find your attitude incredibly childish and unreasonable.
If you're willing to drop the attitude I will be more than happy to try help you out. :)
There's no place like ::1

gearhead

  • 3
  • -1
Re: ep45-ud3p rev1.6 problems
« Reply #3 on: October 24, 2009, 04:52:42 am »
Finally got a new board to replace this one.
Now  I want to get rid of it.
Any of you Gigabyte fanboys want to put your money where your mouth is and buy this from me?
Half of what I paid for it
$70 C$ plus ship to you.
Cheers
Q9550
2x2 Gb DDR-2 1000 Gskill
xfx 8800gt
PCP&C 750 watt Quad

RuiPereira

  • 118
  • 3
  • Who goes there?
Re: ep45-ud3p rev1.6 problems
« Reply #4 on: October 26, 2009, 10:24:50 am »
Hey Gearhead
You should contact your local Gigabyte reseller or branch in Canada!
Something is clearly not right, of course you should be able to OC this board.
If you having issues O/C’ing from 2.8 to 3Ghz, then this tells me that something is definitely wrong.
Even our O/C software should be able to do that.

Anyway, I guess it doesn’t really matter now because you already got another board.

 

anything