Official GIGABYTE Forum

a other device issue

a other device issue
« on: December 18, 2011, 05:26:07 pm »
hi i fixed my video card issue i had to reformat and reinstall windows now i have a other devices in device manager the unknown device is (Marvell 91xx config ata device) i need the driver for it can you please post me a link to get this driver menny thanks to any advice you give me
Gigabyte Z68X-UD7 Intel Z68 (Socket 1155)
Corsair Professional Series AX1200 High Performance 1200W
Intel Core i7-2600K 3.40GHz
Corsair Obsidian 800D
Pioneer BDR-206DBK 12x BluRay RW / 16x DVD±RW Drive
1x EVGA GeForce GTX 560Ti 2048MB GDDR5
8gigs of Mushkin 1600MHz 7-8-7-24

Gloup_Gloup

  • 982
  • 33
  • Let us sweet between members, on the forum.
Re: a other device issue
« Reply #1 on: December 18, 2011, 08:25:16 pm »
Hi x1_SnowTiger_1x,  ;)

What hardware do you have connected to the Marvell SATA port?

Gloup_Gloup

Dark Mantis

  • *
  • 18405
  • 414
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: a other device issue
« Reply #2 on: December 19, 2011, 06:35:56 am »
Hi

If you are using Windows 7 x64 then the drivers  are all available here:

http://uk.gigabyte.com/products/product-page.aspx?pid=3847&dl=1#dl

If you are going to be using the Marvell RAID utility though make sure that you tkae notice of the correct procedure to install the files.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

 

anything