Official GIGABYTE Forum

GA-M57SLI-S4 (rev. 2.0) beep

GA-M57SLI-S4 (rev. 2.0) beep
« on: July 22, 2008, 01:19:26 am »
I am using the above motherboard but I am getting a long beep( about 2-3 seconds) at start up.
I was using 2 x 1gb sticks of corsair xms pc5400 memory but wapped to 2 x 1gb of ocz pc6400 memory and ran fine for about 2 months.
Then this beep appeared .
I have the latest bios Fg and have tried resetting to defaults in bios.
I have taken all components off the board and reseated them.
I have done the bare start up of 1 memory stick, graphics card and hard drive and added/switched around components.
I have tried  2 x 1gb of kingston pc6400 memory but with the same results.
I don't have the pc5400 to retry that option.
I have run memtest on all the memory for 10 runs on each stick seperately and added together with no errors.

my system is
GA-M57SLI-S4 (rev. 2.0)
AMD 6000+
Gainward 8600gts pci-e
1 x maxtor sata 250gb hard drive
1 x wd sata 400gb hard drive
1 x sata liteon dvdrw
I use on board sound and lan
1 x 900W Tagan TG900-BZ PSU.

any one shed any light on this please.
Mike


 

anything