Official GIGABYTE Forum

z68x-ud3h-b3 f10 weird voltage behavior, need advice

z68x-ud3h-b3 f10 weird voltage behavior, need advice
« on: February 27, 2012, 07:15:15 pm »
Hello all

im trying to also overclock 2500k with gigabyte z68x-ud3h-b3 my problem is when i change the multiplier to 45 that it runs 4,5ghz it will slap corev automatically to 1.4v no matter what i do, i dont have turbo in use and i have disabled all un needed things for overclocking, so is it regonizing the real needed corev and my cpu just cant do any better, or is it a bug and the last optin what am i doing wrong

at 4.2 it slaps corev 1,38 and it wont change no matter what i put in the bios, i have rev 1,3 of the mobo and f10 bios, temperatures are not a problem, max temps has been 55c on prime, but im confused about the vcore how can i make it to stay where i want and prevent it from auto raising it to 1.4, thanks in advance

example if i put on bios corev to 1.32 and slap the multplier to 45.... when i go to windows it shows corev1.4 and this number wont change until i drop the multiplier, with multiplier 42 it gives corev 1.38 but again same story, no matter what i put there it will be always on load at 1.38 on 4,2 speed

BR

if some1 is able to make some light to this issue, i can provide screenshots what ever info you need about the machine, i just dont know what info u guys need, also this is totally new machine and my first core i5 / z68 tech pc, plz bare with me
« Last Edit: February 27, 2012, 07:22:29 pm by BloodRage »

ryebag

  • 1
  • 0
Re: z68x-ud3h-b3 f10 weird voltage behavior, need advice
« Reply #1 on: March 05, 2012, 07:53:18 am »
Hey,

In my experience with the board the only way to achieve a good result is to use the "normal" setting for Vcore and use the DVID setting to achieve the desired Vcore under load. I have EIST, ,C1,C3/C6 etc. all set to auto and adjust the frequency via the turbo multiplier. If I set a manual Vcore even with all the power savings turned on the Vcore does not drop at idle.  

So my settings are 45-45-45-45 under Turbo settings Vcore set to normal with +0.15v DVID offset (This gives me 1.308v under load and 0.970v idle, you may need more or less depending on your CPU.)

You may need to enable "Internal Pll Overvoltage" to boot at a higher frequency, if you are fine without it leave it off. I also found using "normal" it's best to start off with everything at optimised defaults and work up from there. Switching between manual Vcore and "normal" can have erratic results as to what the Vcore is set at.

Unfortunately LLC does not work with DVID (I heard one bios for a different board did have them both working so it's not impossible just a decision by Gigabyte I suppose.)

Please ask if any of that wasn't clear. Take it easy. ;)
« Last Edit: March 05, 2012, 07:59:58 am by ryebag »

 

anything