Official GIGABYTE Forum

16gb of RAM isue only using 12gb

16gb of RAM isue only using 12gb
« on: January 19, 2012, 08:43:48 pm »
ok i have a pc with a gigabyte GA-880GM-USB3 (3.1) motherboard and an amd fx 6-core processor with windows 7 installed the problem is the system came with 16gb of RAM but the os wouldnt install, i took all the ram out and booted with only 4gb and the os installed but i can only put 12gb back if i put all 16gb in it gets stuck on the motherboard splash screen (cant enter the bios or anything).

i have tested all slots on the board all are working and i have tested all sticks or ram all are working am i missing somthing here ?

and all sticks of ram are exacly the same, same make model size everything.....
« Last Edit: January 19, 2012, 08:45:46 pm by ryanavent »

autotech

  • 1553
  • 35
Re: 16gb of RAM isue only using 12gb
« Reply #1 on: January 20, 2012, 04:22:26 am »
Please list specs as in what processor and timings and voltage of ram and if it is running at ganged or unganged. You can download cpuz to see what the timings are. Also please include hard drives and dvd drives. Any overclocking if so post what you are running at and with the PSU list make, model and rating and how many amps on the 12 volt rail. Have you tested all ram using memtest? It is a free download google it. Provide all this information and im sure we can get to the bottom of it.
GA-Z170X-UD5,Core i5-6600K,16 GIG,3200 ram ,2 X Corsair 240GB SATA III SSD, 500 gig HD,7 ult 64\, Rx-480 8gig\

Z97X-SOC GIGABYTE, I5 4670k, 16 gig 1600 ram, 240 gig sata3 SSD,1x 500HD/ R9 280x, corsair 650 RM PSU

GA-Z97X-Gaming G1,850 corsair,,DDR4 3200,240SSd,6950 video,850EVA

 

anything