Official GIGABYTE Forum

Help graphic card!

Help graphic card!
« on: November 09, 2009, 08:38:26 pm »
Hi there this is my system: CPU: Q8200 Overclocked to 2.72 ghz
                                           RAM:2GB  Kingston (400Mhz)
                                           Graphic Card:Gigabyte Ati Radeon HD 4670 1gb
                                           PSU: Not sure but 400 wwats yes
Well my problem is this: i changed my graphic card from asus nvidia geforce 8500 gt 512 mb to Gigabyte Ati Radeon HD 4670 1gb
 and computer sometimes freezes and looks unstable.I think may be lack of wattage,maybe Psu doesnt support the wattage required?
Please help me.Waiting for any answer.Thanks in advance.
« Last Edit: November 09, 2009, 09:00:03 pm by Cris_Cs7 »

R_N_B

  • 91
  • 4
Re: Help graphic card!
« Reply #1 on: November 09, 2009, 08:46:26 pm »
First thing  -   edit your post and take out your email.   The internet is not a nice place.

Second thing - have you done a complete uninstall of the nvidia drivers?  That means safe mode when you uninstall. And finally what version of ATi do you have installed?

The main thing is that you need to do a very good clean of your old display drivers, 98% of the time bits and pieces get left behind that cause havoc with peoples PC's 


Re: Help graphic card!
« Reply #2 on: November 09, 2009, 08:58:11 pm »
First thing  -   edit your post and take out your email.   The internet is not a nice place.

Second thing - have you done a complete uninstall of the nvidia drivers?  That means safe mode when you uninstall. And finally what version of ATi do you have installed?

The main thing is that you need to do a very good clean of your old display drivers, 98% of the time bits and pieces get left behind that cause havoc with peoples PC's  


Hi there ,well i formatted the pc so no nvidia drivers left.
Before putting the ati grahpic card i runned the ps2 emulator pcsx2 0.9.6 at full speed games such as naruto ultimate accel 2 dragonball budakai etc... now i cannot run full sped i run 70% etc low speed 2nd thing computer freezes sometimes.Inst supposed a ati radeon hd 4670 1gb to be better then nvidia geforcfe 8500 gt 512mb :(


PLEEEase help i dont know why this happens!!!!!!!!!!!!!i just guess its psu's(hope so so i can just get new and this is all!)
« Last Edit: November 09, 2009, 09:03:27 pm by Cris_Cs7 »

 

anything